PDA

Visualizza versione completa : [XP] Non si spegne e va in standby


ps076
30-01-2008, 09.20.15
Ciao a tutti un amico ha un problema con lo spegnimento di XP, praticamente il PC desktop al comando di spegnimento non si arresta ma ben si sembra vada in standby infatti il led sul frontale continua a lampeggiare. Il problema è che per riavviarlo non basta rischiacciare il tasto di avvio e quindi rientrare in XP come dopo lo standby, ma bisogna resettarlo.
Ho cercato sul forum ma non mi sembra di aver trovato simili problemi di altri utenti e anche google non mi ha dato risultati.
Il PC è stato appena riformattato e il problema non si è presentato subito ma dopo qualche tempo, il mio amico mi ha detto che non ha installato nessun programma particolare diciamo che è quasi vergine.
Non ho le caratteristiche del PC sotto mano, le posterò prossimamente se avete bisogno qualche informazione in più ve le posterò sicuramente.
Grazie per le vostre risposte.

CIAO

torquemada
30-01-2008, 18.05.50
due soluzioni :
1) hai smanettato per il BIOS modificando la voce riguardante il tasto spegnimento (shutdown)
2) hai smanettato per le opzioni di risparmio energetico:
pannello controllo - risparmio energetico - avanzate - se viene premuto il tasto spegnimento,
e hai abilitato standby, al posto di - spegnimento di sistema

ps076
31-01-2008, 09.15.54
due soluzioni :
1) hai smanettato per il BIOS modificando la voce riguardante il tasto spegnimento (shutdown)
2) hai smanettato per le opzioni di risparmio energetico:
pannello controllo - risparmio energetico - avanzate - se viene premuto il tasto spegnimento,
e hai abilitato standby, al posto di - spegnimento di sistema

il PC non è mio chiederò se per caso ha fatto quello che hai scritto, grazie per la risposata