PDA

Visualizza versione completa : [Vista] Probema driver Nvidia


digitalboyz
13-11-2007, 13.12.31
Ragazzi ho un problema.
In basso potete vedere tutti i componenti hw presenti nel mio pc....
Ho installato vista 32 ultimate, ed aggiornato con tutti gli update.

Il problema č che devo lasciare il driver video di default di Vista, perchč se installo gli ultimi di Nvidia mi compaiono delle schermate verdi a righe ad ogni cambiamento che viene fatto (alla risoluzione, alla frequenza del monitor ecc).
Non posso caricare neanche nessun gioco (solita schemata verde a righe).
Per ritornare al desktop l'unico modo č riavviare forzatamente o attendere lo spegnimeto del monitor (per il risparmio energetico).

Invece con i driver di default il pc e i giochi vanno benissimo!

che si puņ fare?
grazie
Daniele
__________________
|MotherBoard| Asus P5B Deluxe wi-fi |CPU| Intel Core 2 Duo 6600 dissi stock |RAM| 2048MB DDR2 Corsair 6400 cas4 |VGA| XfX 7900 Gt 520M ViVo |AUDIO| Audigy player |HDD| 2x WD 250 Gb Raid 0 + 1x WD 320 Gb + Maxtor Ext 120Gb |IDE| Nec 4551 - Toshiba SDM1612 |Editing Video| waiting for Pinnacle StudioBoard 500 OverClock RS 6600@3000Mhz Ddr2@866 cas 4/4/4/12

digitalboyz
14-11-2007, 10.46.44
Up.... :jump:

Cecco
14-11-2007, 12.02.28
Up.... :jump:

Hai installato questi drivers?:
http://www.xfxsupportb.co.uk/163.69_Vista32_forceware_eng_whql.exe
Nel caso, provali

digitalboyz
16-11-2007, 13.55.40
Hai installato questi drivers?:
http://www.xfxsupportb.co.uk/163.69_Vista32_forceware_eng_whql.exe
Nel caso, provali

Ok li provo e vi farņ sapere


Grazie