PDA

Visualizza versione completa : [Vista Bus.] Problemi di personalizzazione e impostazioni. Help Please...


eolorossi
27-09-2007, 12.51.53
Salve ragazzi, sto impazzendo da 3 gg ormai, vi spiego un po la situazione e vediamo se qualcuno di voi guru del sito, riesce ad aiutarmi.

Dunque, ho 1 portatile con vista busines che ho personalizzato un po di mesetti fa e funziona tutto regolarmente. Per non confondere la mia spiegazione, da ora in avanti questo portatile lo chiameremo PC1.

Qualche gg fa ho acquistato un altro portatile x sostituire il PC1, purtroppo non riesco a personalizzarlo come il PC1 e sto impazzendo. Da ora in avanti il 2° portatile lo chiameremo PC2.

Punto 1:
Dunque nel PC1 dopo il primo avvio e la creazione del primo utente, ho abilitato l'accaunt administrator con questa procedura:
Pannello di controllo, Strumenti di amministrazione, Criteri di protezione locali, Criteri locali, Opzioni di protezione, Account: stato account Administrator Abilitato "Disabilitato di Defolt".
Poi ho rinominato l'accaunt administrator con il mio nick name:
Pannello di controllo, Strumenti di amministrazione, Criteri di protezione locali, Criteri locali, Opzioni di protezione, Account: rinomina account amministratore: xxxx EDi Defolt Administrator".
Successivamente ho anche eliminata uac con questa procedura:
Pannello di controllo, Strumenti di amministrazione, Criteri di protezione locali, Criteri locali, Opzioni di protezione, Controllo account utente: comportamento della richiesta di elevazione dei privilegi per gli amministratori in modalità Approvazione amministratore: Esegui con privileggi elevati senza chiedere conferma.

Fatto questo ho riavviato il pc1 x accedere con l'utente Administrator denominato: xxxx.
A questo punto andando sulla cartella utenti, viene fuori una cartella chiamata xxxx e non Administrator.
Bene, nel PC2 non riesco a far venire fuori il mio nick name al posto del nome di defolt administrator nella cartella utenti.


Punto2:
Anche dopo essersi loggati come administrator, alcune cartelle del pc, non sono accessibili dall'utente, viene fuori un messaggio: accesso negato, non si hanno i privileggi di amministratore...
Per ovviare questo problema, bisogna diventare proprietari del'intero disco C: con la seguente procedura:
Explorer, c:, Proprieta, protezione, avanzate, proprietario, modifica, selezionare l'utente che si desidera far diventare il nuovo proprietario di c:, spuntare la voce: sostituisci proprietario in sottocontenitori e oggetti, applica ok.
In questo modo si riusciranno ad aprire tutte quelle cartelle che non si riusciva in precedenza ad esempio la cartella:
C:\Users\xxxx\Impostazioni locali, C:\Users\xxxx\Dati applicazioni, ecc...

Dopo aver fatto tale procedura nel PC1, tutto ha funzionato pefettamente, dopo aver fatto tale procedura sul PC2 non funziona + una mazza, in poratica tutti gli applicativi installati sul sistema che non fanno parte del sistema stesso, perdono i collegamenti, le icone, la possibilita di essere disinstallati, eseguiti e tutto il resto, in pratica sballa tutto.

Non riesco a capire come sia possibile tutto cio, visto che sul PC1 funziona tutto perfettamente senza problemi di questo tipo.

L'unica causa possibile a mia avviso è il problema del nome cartella dell'utente administrator, credo che il fatto che nel pc2 l'utente administrator non abbia il nick name da me prescelto faccia sballare tutto il sistema, xchè dopo essere divenuto proprietario di c: gli applicativi, cercano i vari collegamenti su una cartella con un nome inesistente. Non riesco a darmi altra spiegazione.


Punto3:
Nel pc1 quando apro eplora risorse, viene subito visualizzato il disco c:
Mentre nel pc2 quando apro esplora risorse viene subito vieualizzato lka cartella documenti.

Anche qui non riesco a darmi una spiegazione, vorrei che il pc2 visualizzasse c: come il pc1, ma non riesco a farlo....


Ragazzi, datemi una mano voi, xchè ho gia fprmattato e reinstallato il sistema sul pc2 ben 5 volte e sta fondendo l'hd....

Help please...

Grazie in anticipo...

eolorossi
27-09-2007, 14.58.58
Punto 1 e 2 risolti, adesso sotto utenti non c'è + la cartella administrator ma il nick name da me scelto...!!!

X il punto 3 soluzioni???

eolorossi
27-09-2007, 19.55.55
Grazie al tempestivo aiuto degli "amici" del forum, sono riuscito a risolvere tutto. grazie a tutti gli "amici"...

cippico
28-09-2007, 07.58.00
noto un leggero sarcasmo in quell´"amici"...

probabilmente nessuno sapeva come aiutarti...non sempre si riesce a trovare una dritta x ogni problema...e´ capitato pure a me...
al limite dopo 1 o 2 giorni puoi fare un UP del thread... ;)

cmq potresti anche indicare agli "amici" in che modo hai risolto...potrebbe essere utile a qualcuno in futuro... ;)

ciaooo

Gigi75
02-10-2007, 18.16.58
sono passate sette ore dal primo all'ultimo post..cosa credi di avere un help desk a tua disposizione?

magari dovresti rimeditare sullo spirito del forum prima di uscire con certe sparate