PDA

Visualizza versione completa : problemi con la ram


ernia66
11-09-2007, 07.41.08
Salve a tutti, tempo fa ho acquistato un pc desktop assemblato con installato windows xp pro, scheda madre intel D865GLC_, processore intel celeron a 2,60 GHz, scheda video integrata e un modulo ram ddr400 da 256 MB.
Successivamente ho aggiunto un modulo ram da 256 MB, una scheda video nvidia GeForce 6200, ed un ulteriore modulo ram da 512 MB: fin qui nessun problema.
Ho poi aggiunto un ulteriore modulo ram da 1 GB, ma al momento di avviare il pc, questo si è bloccato in fase di boot. Solo togliendo uno qualsiasi dei suddetti moduli ram ( sia che si tratti di un modulo da 256 MB, da 512 MB o da 1 GB) il pc si avvia normalmente, arrivando quindi ad una quantità massima totale di 1,7 GB di ram.
Preciso che i moduli ram sono tutti di tipo ddr400 e con la stessa frequenza di lavoro.
A cosa è dovuto il problema? Forse la scheda madre non sopporta 2 GB di ram?
Grazie.

borgata
11-09-2007, 09.42.08
Ma quanto banchi sono?
Io ne ho contato tre, ossia 256+512+1GB, per un totale appunto di 1792 kB.

Nel caso invece fossero quattro, il comportamento della tua scheda madre potrebbe essere normalissimo: i primi chipset con supporto DDR400 erano in grado di utilizzare solamente tre banchi a quella frequenza, pur avendo 4 slot disponibli.
Per verificare guarda nel manuale della scheda madre, o vai nel bios e forza la frequenza delle ram a 333mhz (167 reali).

ernia66
11-09-2007, 13.04.33
ok.
grazie mille

borgata
11-09-2007, 13.07.44
facci sapere ;)