PDA

Visualizza versione completa : perdita dei codec


mister
10-09-2007, 16.03.51
Salve sono nuovo del forum, ho un problema.
due gg fa ho scaricato un pacchetto per codec, "installer-28897-15-K-Lite-Codec-Pack-Full-3-01-Italian" il sito diceva che era free!!premetto uso come antivirus il nod32, il mio s.o. e xp, tornando a noi finita l'installazione mi ha collegato direttamente ad un sito dove mi diceva che per terminare dovevo inserire il codice attivazione che mi avrebbero fornito gratuitamente tel ad un num ( al quanto strano)!! io questa tel nn l'ho mai fatta e ho bloccato l'installazione. e ora il problema,usando wind.media.player nn riesco piu a vedere i miei video, dvd, film divx sento solo l'audio e in piu su e-mule nn riesco a vedere le anteprime anche qui solo audio uso come programma "satsuki decoder pack" ora la mia domanda questa; stato un caso che nn faccia piu nulla o no? io credo piu per il no!!!!!
dimenticavo mi sono accorto che sul desktop e sul menu start, questo pacchetto, mi ha creato delle cartelle con indirizzi del sito stesso, dove ho trovato il progr., del tipo GIOCHI;VIDEO e un'altra. Io ho cancellato questi ma nn credo di essermene liberato, ultima cosa su applicazioni nn riesco a trovare la voce del progra. come se nn ci fosse.

aiuto!!!!! help me!!!!!!

Billow
11-09-2007, 11.17.36
1) Benvenuto
2) ti sei quasi certam. beccato qlcs...
leggi: http://www.wintricks.it/faq/sicurezza_web.html e fai una scansione con il nod
3) per il futuro installa questi codec che son usati dallo staff e funzionano bene
http://www.wintricks.it/news2/article.php?ID=17029