PDA

Visualizza versione completa : Problema con installazione webcam


getsgets1
28-08-2007, 11.48.00
Ho appena acquistato una WebCam. Ho WinXP+SP2 e l’installazione dal cd sembra andare a buon fine ma quando collego la webcam alla porta USB appare una maschera con la seguente dicitura: “Impossibile installare l' hardware. Errore durante l’installazione dell’hardware US Robotica USB Mini WebCam. Impossibile trovare nel file INF la sezione richiesta. Chiudere l’installazione”. Ho provato ad installare anche il driver scaricato dal sito del produttore, ma appare la stessa maschera di cui sopra. Come faccio ad ottenere il file INF appropriato? Avete già dovuto dare suggerimenti per casi analoghi? Cosa mi consigliate di fare? Grazie e saluti.

:confused: :confused: :confused:

prandot
28-08-2007, 17.29.51
prova a cambiare porta usb, se ne hai altre a disposizione

Semi.genius
28-08-2007, 17.50.03
pare ci sia un errore sul file inf descrivente il driver...mi puoi dare il link di dove hai scaricato i driver?

getsgets1
28-08-2007, 18.44.56
Il driver l'ho scaricato dal cd di installazione fornito con la webcam. Ho provato anche ad utilizzare il driver dal sito del produttore che è questo:

http://www.usr-emea.com/support/s-prod-template.asp?loc=itly&prod=9640

lo vedi in fondo alla pagina (9640-v1.0.11.100.exe - 136 MB)

getsgets1
28-08-2007, 21.57.13
:jump: :jump: :jump:
ho provato ad installare la webcam sul portatile e funziona. Dato che ho lo stesso winxp+sp2 come faccioa "trasferire" il driver sul PC???

getsgets1
30-08-2007, 16.01.01
In questo forum inglese viene spiegato come risolvere il problema:

http://groups.google.co.in/group/Device-Install-Error-The-required-section-was-not-found-in-the-INF/browse_thread/thread/19238d2f77f2fc55?hl=en-GB


Vorrei solo sapere se la webcam va installata comunque prima oppure se bisogna farlo dopo avere importato nel registro la parte mancante :mm: .
Grazie e ciao