PDA

Visualizza versione completa : PC SI ACCENDE E SI SPEGNE DOPO 5 SECONDI !


supertraz
25-08-2007, 21.31.24
Ciao a tutti,
ho preso un pc online, mi e' arrivato ben imballato, accendo tutto perfetto funzionante, lo uso 5-6 ore poi e' sera e lo spengo correttamente.
Il giorno dopo riaccendo e dopo 5 secondi si spegne ! ho provato 4-5 volte ma si spegne sempre. Ho cambiato l'alimentatore ma si spegne lo stesso anche con uno piu' potente. Ho staccato tutto il superfluo (hd-dvd-ventole extra) ma si spegne sempre.
Parte correttamente, la ventolina sul processore e' ben fissata gira quei 5 secondi poi si ferma tutto !
L'ho fatto vedere ad un mio amico e pensa sia la motherboard, anche se strano perche' la sera andava e alla mattina non va piu'.
Consigli ?
Grazie

taniservice
25-08-2007, 22.30.35
Ascolta l'amico :inn:

... a meno che tu ti resti premuto il tasto di accensione!!

supertraz
25-08-2007, 22.59.28
Benissimo se tutti la pensate cosi' dev'essere la motherboard !
Se qlcn ha idee le dica
Grazie

taniservice
26-08-2007, 08.06.36
... a meno che tu ti resti premuto il tasto di accensione!!
Hai verificato quanto scritto sopra?
I pc di default sono programmati per spegnersi dopo avere tenuto premuto per 5 secondi il bottone di accensione.
Potresti provare a cambiare il bottone di accensione o alla peggio staccare i due cavetti dalla matherboard e cortocicuitare i due attacchi sulla scheda.
Puoi provare :idea:

effeaemme
26-08-2007, 08.07.25
oltre al valido (purtroppo per il danno) consiglio di Taniservice
hai provato a esporre il tutto al fornitore, dal momento che lo hai da pochi giorni e si potrebbe prospettare un cambio del pc?
cosi' eviti di manometterlo involontariamente evitandoti che ti addossino la responsabilità,
riportalo a come lo hai ricevuto,
taniservice non pensi sia la soluzione migliore, se è acquistato on-line io procederi cosi'...se lo avesse assemblato lui la cosa sarebbe diversa

spero possa risolvere nei migliori dei modi :)

taniservice
26-08-2007, 08.52.18
Hai detto una cosa giustissima...

effeaemme
26-08-2007, 09.11.07
spero solo che non gli creino problemi,
sai come vanno queste cose...

personalmente di recente
mi è successo tutto quello che non ho avuto in piu' di 10 anni
prima mi abbandona la scheda madre improvvisamente
dopo che avevo aggiunto una ram da 1GB
ricambio la scheda madre con una AM2
riacquisto le memorie, perché vanno le ddr2
e dopo pochi giorni l'hard-disk interno
e il tutto configurato da bios malissimo
nel miglior negozio d'informatica della mia città...
pensa, che non gli ho fatto installare il s.o. perchè il mio è originale
vado a casa e non mi riconosce il cd
era configurato per partire da floppy, che non esiste...
ritorno l'indomani
risposta del tecnico: " noi diamo per scontato che i nostri clienti conoscono il bios...."
io davo per scontato che il tecnico sapeva e vedeva quello che faceva...
conclusione, chiamo l'amico esperto e mi rimette tutto a posto
ma ho perso quasi 7 gg preziosi...


saluto :)

taniservice
26-08-2007, 09.14.04
Come si dice sempre: "a vendere sono tutti capaci, ma poi ...."

Doomboy
26-08-2007, 10.12.01
Ciao a tutti,
ho preso un pc online, mi e' arrivato ben imballato, accendo tutto perfetto funzionante, lo uso 5-6 ore poi e' sera e lo spengo correttamente.
Il giorno dopo riaccendo e dopo 5 secondi si spegne ! ho provato 4-5 volte ma si spegne sempre. Ho cambiato l'alimentatore ma si spegne lo stesso anche con uno piu' potente. Ho staccato tutto il superfluo (hd-dvd-ventole extra) ma si spegne sempre.
Parte correttamente, la ventolina sul processore e' ben fissata gira quei 5 secondi poi si ferma tutto !
L'ho fatto vedere ad un mio amico e pensa sia la motherboard, anche se strano perche' la sera andava e alla mattina non va piu'.
Consigli ?
Grazie

Dovresti provare a bypassare il pulsante d'alimentazione posto sul case, perchè se è quello ad incastrarsi (e a volta capita, specie sui case "plasticoni"), potrebbe succedere come hanno detto altri, che si resetta.

Altrimenti vuol dire che la mother board va in protezione al boot, però è stranissimo. Hai provato a controllare che non ci sia qualche cavetto che disperde corrente sulla piastra?

Se all'avvio accedi al bios, il PC si resetta comunque?

supertraz
26-08-2007, 13.44.58
Ciao,
non riesco ad accedere al bios perche' dopo 4-5 secondi si spegne di botto.
Non credo di essere in grado di bypassare il pulsante.
Mi girano le scatole perche' appena arrivato andava e spento correttamente il giorno dopo non si riesce piu' ad accendere.
Ho provato a controllare i cavetti ma per quello che ne so sembra non esserci dispersioni.
Accetto consigli (magari semplici) in caso lo rimando indietro, volevo appunto evitarlo per non perdere troppi giorni e starmene senza pc.
Grazie

taniservice
26-08-2007, 14.00.11
Ritornando all'assistenza, se possibile io non esiterei a contattarla.
Proprio come aveva ricordato effaemme.
Non dimentichiamoci che in elettronica se ci sono dei difetti di produzione solitamente saltano fuori subito e il fatto che per cinque ore il pc abbia funzionato vuole dire che non è uin problema di spedizione... senti loro senza perdere tempo.
Appunto per lunedì mattina: chiamare assistenza pc.
:inkaz:

supertraz
26-08-2007, 14.04.16
Ragazzi sono un demente ! era come avete detto voi ! Il pulsante era sempre premuto e dopo 5 secondi si spegneva !
Ma e' un errore comune o son proprio babbo io ? l'altro pc che avevo rimaneva premuto per funzionare.
Vi devo una bevuta collettiva !
Grazie di vuore non potete capire la felicita' !

effeaemme
26-08-2007, 15.17.06
Ciao,
non riesco ad accedere al bios perche' dopo 4-5 secondi si spegne di botto.
Non credo di essere in grado di bypassare il pulsante.
Mi girano le scatole perche' appena arrivato andava e spento correttamente il giorno dopo non si riesce piu' ad accendere.
Ho provato a controllare i cavetti ma per quello che ne so sembra non esserci dispersioni.
Accetto consigli (magari semplici) in caso lo rimando indietro, volevo appunto evitarlo per non perdere troppi giorni e starmene senza pc.
Grazie


lo avevo compreso...
è fastidioso, ci sono passato,
ma lascia la ''grana'' a chi te lo ha venduto
non devi neanche pagare le spese di spedizione
(semmai te le vogliono accollare, anche se è il minimo problema, in questo momento)
ma se, mi ripeto e scusami per questo
ti metti in contatto con la ditta
gli esprimi che ci lavori dunque importante per te averlo
vedrai che si risolve il tutto in poco tempo...
il prodotto non è conforme all'ordine
è finalmente una legge a tutela dei consumatori
potresti richiedere anche uno sconto
o cambiare configurazione
fagli vedere che sei preparato su queste cose...

alla migliore soluzione
ciao :)

effeaemme
26-08-2007, 15.18.37
:act: :act: :act:
scusa mi hai anticipato nel post....

a questo punto buona conoscenza del nuovo pc

:)

taniservice
26-08-2007, 15.48.38
.... a volta capita, specie sui case "plasticoni"
In risposta all'ultima domanda di supertraz

supertraz
26-08-2007, 16.05.23
Grazie a tutti dell'aiuto :-)

borgata
26-08-2007, 20.56.15
EDIT: mi ero perso la seconda pagina del topic :p

Purtroppo il passo più semplice è proprio quello suggeritoti.

Puoi anche provare a fare in questo modo (che ora ti descrivo), è semplice ma OCCHIO, stai mettendo le mani in una macchina accesa, e va fatto con le dovute cautele.
- Individui il cavo che dal pulsante di accensione va ai pin appositi sulla scheda madre (in genere è segnalato con power on), e lo segnali in qualche modo. Si tratta di uno di quei tanti cavettini che vanno dal case alla motherboard, in genere nell'angolo in basso a sinistra.
- Accendi il pc
- tiri via i cavettini che avevi segnato (magari evita di infilarli troppo in fondo, così si tolgono più facilmente).
Se il pc rimane acceso, allora il problema era proprio un contatto nel pulsante di accensione.

supertraz
26-08-2007, 21.06.31
Ciao,
risolto grazie era proprio il pulsante, o meglio ero io babbo che abituato col mio vecchio lo premevo e rimaneva premuto spegnendosi !