PDA

Visualizza versione completa : Non mi si avvia più il PC


ps076
24-08-2007, 13.57.43
Ciao a tutti da ieri ho un grosso problema con il mio PC di casa, ieri l'ho acceso e lo schermo è rimasto completamente nero, non ri è avviato neppure il bios. Che può essere successo?

Potrebbe essere un problema di alimentazione? Ho provato a farlo partire senza sche da video HD ma lo schermo rimane nero e non c'è nessun segnale acustico di errore. Ho provato a farlo partire senza la batteria tampone ma nulla è cambiato.

Potete darmi qualche suggerimento o cosiglio?

CIAO e GRazie

taniservice
24-08-2007, 14.47.17
Beh, se il pc non da segni di vita e non lo hai ancora fatto prova a cambiare l'alimentatore...
le cose che hai già fatto andavano tutte bene....

claudio17241
26-08-2007, 19.01.27
Ciao a tutti da ieri ho un grosso problema con il mio PC di casa, ieri l'ho acceso e lo schermo è rimasto completamente nero, non ri è avviato neppure il bios. Che può essere successo?

Potrebbe essere un problema di alimentazione? Ho provato a farlo partire senza sche da video HD ma lo schermo rimane nero e non c'è nessun segnale acustico di errore. Ho provato a farlo partire senza la batteria tampone ma nulla è cambiato.

Potete darmi qualche suggerimento o cosiglio?

CIAO e GRazie

Ciao, non è che tante volte hai provato ad aggiornare il bios della mobo? Prova a resettare il bios poi facci sapere ciao Claudio.

Doomboy
26-08-2007, 19.13.10
Ciao a tutti da ieri ho un grosso problema con il mio PC di casa, ieri l'ho acceso e lo schermo è rimasto completamente nero, non ri è avviato neppure il bios. Che può essere successo?



Allora: Quasi tutte le piastre madri moderne hanno un led d'alimentazione. Quello ti indica già qualcosa di utile: Se quando la spina è attaccata il led è spento, allora è andato l'alimentatore, se è verde il problema è altrove, se è di un colore diverso potrebbe essere un problema di carico eccessivo dall'alimentatore stesso.

Cominciamo ad andare per esclusione.

Inoltre, cosa hai fatto l'ultima volta che il PC ha funzionato?

ps076
27-08-2007, 10.55.43
Grazie per le risposte ora proverò a controllare i LED come suggerisce Doomboy, l'ultima volta che ho usato il PC ho soltanto giocato a Call of Duty 2 non ho fatto nessun tipo di aggiornamento.

Comunque proverò a cercare un alimentatore muletto da qualche amico per fare una prova, grazie e ciao.

ps076
29-08-2007, 09.21.09
Problema risolto, dopo aver seguito il suggerimento di Doomboy ho controllato il Led della scheda madre che era verde quindi pensando che non fosse un problema di alimentazione ma qualche cosa di più grave mi sono deciso a partarlo al negozio essendo ancora in garanzia. Fortunatamente non era nulla di grave il tenico mi ha detto che il bios era bloccato per un probabile sbalzo di tensione, lo ha resettato e il PC è ripartito, quindi tutto si è risolto per il meglio.

Quando sono tornato a casa e ho rialimentato il Pc mi sono accorto che inserendo la spina scatta una piccola scintilla, potrebbe essere quella che ha mandato in palla tutto???

Comunque grazie per i suggerimenti e ciao