PDA

Visualizza versione completa : [Vista] problemi di colori con drivers ATI


JuSTeR
30-07-2007, 22.08.02
Cià

Ho notato che con l'installazione dei driver ATI (le ultime release) mi cambiano i colori di visualizzazione in Windows Vista: prima dell'installazione i colori sono luminosi, e dopo diventano molto più freddi e cupi... morti.

Ho notato che perdo anche dei punti in Scheda Video nella sezione "Strumenti e Informazioni sulle Prestazioni di Sistema".

Era meglio non installarli? :wall:

P.S.
Ho una Ati Radeon X1600 Pro PCI-E Silenti Pipe II

cajenna
31-07-2007, 22.29.27
Stessa cosa pure per me,li ho scaricati e installati ieri e,dopo un po' mi hanno dato problemini vari tipo "gestione finestre ha smesso di funzionare",cioè per qualche secondo mi appariva il tema base di vista con il messaggio e poi si ripristinava il tutto.
Fino a che non ho fatto il rollback dei driver precedenti e riavviato il sistema.
Si,pure a me colori cupi e scuri.
PS: anche dopo il rollback ho avuto problemini fino a che ho eseguito un ripristino di configurazione al punto che avevo prima di lanciare il driver ATI.

Secondo me questi driver che sta rilasciando la ATI fanno leggermente schifo,e il mio era solo un test in quanto il PC non lo uso per scopi videoludici.

Anch'io ho una 1600pro PCIx

JuSTeR
31-07-2007, 23.04.41
quindi converrebbe rimettere i driver di base di Vista, o cercare una release Ati precedente; solo che non posso effettuare il ripristino di sistema.

Mi chiedo anche se un rollback possa provocare nuovi problemi con programmi sia di grafica 2D che 3D...

JuSTeR
01-08-2007, 12.10.56
Ho disinstallato tutto il software e driver ATI, rimettendo i driver Microsoft Corporation WDDM. I colori sono tornati brillanti.

Qualcuno sa spiegare il perchè, o quale versione di driver conviene installare?

TheAngel
01-08-2007, 15.17.11
Probabilmente è un problema di ATI di cui non si sono resi conto... Prova a scrivere una mail al supporto, di solito sono sempre disponibili!

JuSTeR
01-08-2007, 22.48.41
se, come me, avete una ATI x1600 pro della Gigabyte scaricate i driver qui:

http://www.gigabyte.us/Support/VGA/Driver_Model.aspx?ClassValue=VGA&ProductID=2212&ProductName=GV-RX16P256DE-RH

mi è stato consigliato dal supporto tecnico della ati

cajenna
03-08-2007, 16.47.16
Ho risolto scaricando e installando i driver forniti dalla sapphire con il catalyst control center e non mi si sono presentati più problemi,solo dal ccc ho dovuto selezionare un determinato contrasto predefinito per avere la brillantezza che avevo prima dell'installazione.
Comunque,anche se i driver forniti dalla sapphire hanno una data diversa rispetto ai catalyst ufficiali sono uguali,praticamente bisogna necessariamente installare il famigerato ccc.