PDA

Visualizza versione completa : [xp Pro] La funzione "Ricerca" non funziona.


Anto57
06-07-2007, 21.41.34
Ciao!:)
ho da poco reistallato in una partizione del mio disco fisso XP Professional con sp 2, ho notato che la mia funzione ricerca "file e cartelle", in realtà, non cerca un bel niente, non individua nessun file o cartella. Non mi da alcun segno d'errore, semplicemente non mi da alcuna risposta, nemmeno file non trovato. Sembrerebbe che non riesca a partire la scansione di ricerca.
E' possibile sia disabilitato qualche servizio che lo attiva??
Non so proprio cosa fare!
Grazie a chi vorrà aiutarmi!
Ciao!

AMIGA
06-07-2007, 22.14.02
Ho avuto un problema simile che poi io stesso ho risolto.
Qui la discussione

http://forum.wintricks.it/showthread.php?t=112068&page=2&pp=10


Ciao
Carlo

Anto57
07-07-2007, 00.27.35
Ciao Carlo!:)
ti ringrazio x la tua risposta e l'aiuto che hai cercato di darmi, ho letto e visto la tua risposta e il settaggio che suggerisci, ...ma niente! Inoltre non riesco più ad attivare il servizio di indicizzazione. L'ho disabilitato, ed ora non funziona più nemmeno quello!!

cippico
07-07-2007, 01.25.14
http://www.wintricks.it/forum/showthread.php?p=1347563&posted=1#post1347563

scarica dal link messo da borgata...

ciaooo

giancarlof
07-07-2007, 03.13.52
http://giancarlof-giancarlo.blogspot.com/2007/04/il-cerca-file-e-cartelle-non-funziona.html

http://giancarlof-giancarlo.blogspot.com/2007/04/cerca-file-o-cartelle-questo.html

Anto57
09-07-2007, 01.59.57
Ciao e grazie a tutti, soprattutto a Giancarlof, che è riuscito a trovare la soluzione, che è stata quella suggerita dal suo link, ho inserito la correzione nel registro e tutto è tornato a posto!!
Grazie anche per il simpatico programmino di ricerca, funziona anche lui benissimo!
Ciao! e alla prox!!!;)

giancarlof
09-07-2007, 03.28.55
Grazie a te.