PDA

Visualizza versione completa : XP mi consiglia continuamente di deframmentare.... consigli?


spepio
13-05-2007, 14.40.11
beh, lo ammetto.... ormai ho deciso di formattare (e lo sto facendo ora) cosi' mi levo il cruccio

era da settimane che ogni volta che analizzavo il disco fisso mi veniva consigliato di deframmentarlo.
quindi lo facevo; la deframmentazione durava pochi minuti, sembrava tutto ok.... (non mi risultava nessuna linea rossa)....

...... ma se rianalizzavo il disco mi risultava sempre e ancora SI CONSIGLIA DI DEFRAMMENTARE IL DISCO

che strano
a voi e' mai successo?

ora, mio malgrado, sto' effettuando la formattazione lenta (via il dente, via il dolore...)

che ne dite?

esdisu
13-05-2007, 18.34.01
Si ma il contrario , ora uso O&ODefrag Freeware , e sono in una botte di ferro.
Formattare ? Che eccesso , ciao , ciao.

giancarlof
14-05-2007, 04.59.34
che ne dite?

Se mi dai qualche informazione in pi posso risponderti:
il sistema operativo installato, il tipo di deframmentatore usato etc.

esdisu
14-05-2007, 07.48.30
Se mi dai qualche informazione in pi posso risponderti:
il sistema operativo installato, il tipo di deframmentatore usato etc.
Penso proprio che tu sia in grado di farlo. :D , ciao. :cool:

spepio
14-05-2007, 10.13.15
il SO xp professional service pack 2

il deframmentatore quello suo; non ho mai cercato programmi esterni

sottolineo che la cosa apparsa dopo aver reimpostato la memoria virtuale nelle impostazioni avanzate delle prestazioni:
prima era stita dal sistema
ora ho messo valore minimo di 2000 e massimo di 3000

praticamente devo dedurre che la memoria virtuale si accaparrata parte di harddisk che non viene deframmentato bene?
(faccio presente che il pc funziona senza problemi; lo stesso defrag risulta compiuto alla perfezione.... la sola cosa che lascia perplessi l'invito a deframmentare che rimane)

giancarlof
14-05-2007, 10.47.23
il SO xp professional service pack 2

il deframmentatore quello suo; non ho mai cercato programmi esterni

sottolineo che la cosa apparsa dopo aver reimpostato la memoria virtuale nelle impostazioni avanzate delle prestazioni:
prima era stita dal sistema
ora ho messo valore minimo di 2000 e massimo di 3000

praticamente devo dedurre che la memoria virtuale si accaparrata parte di harddisk che non viene deframmentato bene?
(faccio presente che il pc funziona senza problemi; lo stesso defrag risulta compiuto alla perfezione.... la sola cosa che lascia perplessi l'invito a deframmentare che rimane)

Non credo in ogni caso il paging, sempre a mio parere meglio lasciarlo gestire al sistema operativo, ritorna nella finestra del settaggio mettilo in questo modo, certamente Windows XP sa meglio di noi come usarlo e quanto ne serve per il suo funzionamento ottimale. :)
Se vuoi fare una verifica indiretta lo cancelli provvisoriamente riavvii ti assicuri che sia cancellato e poi guarda se il deframmentatore ti da lo stesso avvertimento quando cerchi di deframmentare.