PDA

Visualizza versione completa : AVAST 4.7 chi lo usa?


tinto101
09-03-2007, 15.50.46
con AVAST ho provato a scaricare aggiornamento
in manuale dal sito ma quando ci clicco su mi
da errore e dice:

This VPS database requires la test program
version.please update....

eppure ho controllato ma ho la 4.7.892 ma non
capisco come mai passando vicino con il mouse
mi dice 4.0.0. strano!

quindi e' ultima! poi dice toolkit 1.9.40 e
vps 0703-2

quindi se ho ultima come mai NON accetta il
nuovo VPS update? aiutoooo.....

p.s. ma deve essere una altra cosa perche anche
sia il mio vps vecchio che qeullo nuovo
scaricato mi danno sto 4.6.0.0. ?????
grazie per aiuto

edo_aol
09-03-2007, 18.59.35
mmm..mi sa tanto che devi riestallare avast!se questo nn dovesse bastare usa altri antivirus molto migliori di avast!!!!come avg free sito www.grisoft.com oppure mcafee da scaricare su google,,,,....

xxxmor81
10-03-2007, 09.24.30
Che migliori di avast poi...secondo me e molti altri (vedi forum) avast uno dei migliori, piu semplice e in ita!!
Cqe anche secondo me dovresti provare a reinstallarlo...io ce l'ho e non mi da problemi...

crazy.cat
10-03-2007, 11.54.02
Che migliori di avast poi...secondo me e molti altri (vedi forum) avast uno dei migliori, piu semplice e in ita!!.
Era uno dei migliori, adesso non lo pi.

Doomboy
10-03-2007, 12.32.46
Spostato in "sicurezza e privacy"

tinto101, per abitudine io le cose le dico solo una volta: Leggiti il regolamento del forum:

http://www.wintricks.it/forum/regolamento.html

Losko
11-03-2007, 12.48.33
Io uso Avast! 4.7 e non ho alcun tipo di problema faccio normalmente gli aggiornamenti e lo trovo ottimo.

payne
12-03-2007, 18.31.34
molto mejo avs,ma di molto