PDA

Visualizza versione completa : nessun programma di visualizzazione avi funziona più


epyfiordaliso
25-11-2006, 09.03.20
Ciao a tutti ...provengo da settimane di tentativi e non so piu' dove sbattere la testa, il mio problema è questo:
tutto a un tratto , senza aver fatto nulla che io ricordi, quando apro un qualsiasi film o clip anche in formato avi e mpeg , sento solo l'audio e non visualizzo le immagini, ho provato a disinstallare e reinstallare codec e programmi ma nulla. Ho tentato con le operazioni di ripristino , ma nulla....non so veramente più che fare, non me ne intendo tantissimo e non vorrei combinare guai irreparabili.
L'elenco dei programmi provati che non funzionano + è: media player 11, vlc player, e dvx player.

grazie infinite a chi mi saprà dare un utile suggerimento.
Epy. :wall: :wall: :wall: :wall:

Lionsquid
25-11-2006, 13.37.04
ipotizzo che sia un problema di overlay

visto che usi VLC prova ad usare l'opzione "--nooverlay" nel collegamento a VLC.EXE

epyfiordaliso
25-11-2006, 14.01.32
non ho ben capito come devo fare...ti spieghi meglio per favore?

epyfiordaliso
25-11-2006, 14.07.23
non so come ho fatto....ho tolto l'overlay.....funziona!!!!!!!! adesso faccio un punto di ripristino!!!
ti saro' riconoscente a vitaaaaaaaaaaaaaa
grazie grazie grazie

epyfiordaliso
25-11-2006, 14.39.22
esiste lo stesso trucchetto per media player così raggiungo la pace dei sensi!!!! ho cercato ma non ci sono riuscita.

Lionsquid
25-11-2006, 17.20.57
:mm: non sono certo perchè non uso WMP, ma dovrebbe funzionare dalla versione 9 in su:

dal menù OPZIONI, selezionare la linguetta PERFORMANCE, poi ADVANCED, togliere la spunta su "Usa OVERLAY"

vado un pò a tentoni...

nel dubbio cerca con google ;)

epyfiordaliso
25-11-2006, 20.53.32
ho tribolato un po'......a trovare la funzione ma ho risolto il problema...ti ringrazio ancora infinitamente,le dritte erano quelle giuste.
Un bacione e buona serata.
Epy