PDA

Visualizza versione completa : [xp]Ancora problemi con la ram....


boe90
21-11-2006, 17.38.30
Qualche giorno fa avevo già scritto il mio problema.....
ma purtroppo non riesco a risolverlo......ho un giga di ram... ma solo il sistema operativo e l'antivirus (AVS che mi aveva consigliato qualcuno del forum....) occupano dai 300 ai 360 mb di Ram

Dal Task Manger i processi che occupano più memoria sono:
uno dei SVCHOST.EXE
Explorer.exe

Cosa posso fare???'

ho già fatto scansioni con spybot e avs in modalità provvisoria.. ma virus non ce ne sono!

boe90
21-11-2006, 18.32.20
up

gsmet
21-11-2006, 19.29.00
Secondo me non puoi fare altro.
L'occupazione di ram di SVCHOST.exe dipende direttamente dai servizi avviati e dovresti passare qualche attimo in compagnia di services.msc rimuovendo tutto ciò che non usi.

Explorer.exe varia la sua occupazione di memoria in base all'estensioni installate (tutti quei programmini che modificano i vari menu e barre ecc ecc), inoltre anche in base alle varie cache che si possono abilitare disabilitare.

Se riporti un'altro screenshot a tuttoschermo del taskmanager sarebbe utile come cosa.

Ma per me 300 mb è ottimo (visto che ne ho il doppio occupati :P)

boe90
21-11-2006, 21.32.50
i servizi su services.msc li ho già ridotti al minimo....

non ho capito cosa sono le cahe da abilitare / disabilitare....

boe90
22-11-2006, 14.06.32
ANcora una domanda..... ma l'ultilizzo della ram da parte del so dipende anke dalle dimensioni totali?

gsmet
23-11-2006, 05.02.46
Windows Explorer ha alcune cache da ingrandire ridurre: quella delle icone, quella della memorizzazione delle impostazioni delle finestre, quella delle immagini e dei video.

Le opzioni stanno tutte in giro e alcune si può accedere tramite tweakui o freshui (o anche altri).

Per quanto riguarda la RAM, immagino che la mappatura per l'accesso veloce dello SWAP file occupi ram e penso sia l'unico caso cmq.

boe90
23-11-2006, 14.07.17
ok grazie