PDA

Visualizza versione completa : [XP] impossibile installare windows


Full
13-06-2007, 09.41.43
Oggi sono afflitto da questo problema:
cercando di reinstallare winxp sp2 home sul pc di un amico mi appare un messaggio di errore durante la fase iniziale dell'installazione, dopo aver creato le partizioni e copiato i file necessari sull'hd e il riavvio.

il messaggio di errore è il seguente

REGISTRO INSTALLAZIONE SISTEMA - (C:\Windows\setuperr.log)

con il seguente errore:

sxs.dll :errore di sintassi nel file manifest o dei criteri "E:\l386\asms\6000\msft\vcrtl\vcrtl.man"; riga 11.

error:
installation failed: E:\l386\asms.
error message: un file del componente non corrisponde alle informazioni di verifica presenti nel manifesto del componente.

errore irreversibile: impossibile installare uno dei componenti necessari per proseguire nell'installazione di windows.

un file del componente non corrisponde alle informazioni di verifica presenti nel manifesto del componente.

il pc è questo


http://h10025.www1.hp.com/ewfrf/wc/product?lc=it&cc=it&dlc=it&softwareitem=pv-39525-1&os=228&product=2511371&lang=it&

qualcuno ha idea di cosa stia succedendo?

giancarlof
14-06-2007, 06.49.44
Non parli del cd-rom che usi questi errori sono quasi sempre riconducibile al cd-rom di varia estrazione o provenienza oppure masterizzazione mal fatta, non saprei, tu certamente ci puoi dare notizie in proposito. La cosa migliore è farti prestare per la reinstallazione un cd olografato Microsoft ed usare la tua key originale che certamente hai purchè sia la stessa versione di quello che vuoi reinstallare.
Nel caso il cd-rom fosse olografato Microsoft non saprei cosa consigliarti visto che l'errore viene dal cd stesso.

Full
14-06-2007, 08.39.35
bel problema...inizialmente ho usato una copia, ma in un secondo tempo, temendo che fosse stato masterizzato "male" ho usato il cd di installazione olografato (senza risultati però)
ho trovato qualcosa anche sul sito ms ma non mi ha cambiato granchè la sistuazione

http://support.microsoft.com/kb/311755

Full
14-06-2007, 10.07.26
:bastone: stavo per demolire tutto ma credo di aver risolto, adesso mi spego:

1 ho copiato in una cartella dell'hd il contenuto del cd di win originale
2 ho aggiunto

[MassStorageDrivers]
"IDE CD-ROM (ATAPI 1.2)/PCI IDE Controller" = "RETAIL"
"Controller IDE CD-ROM (ATAPI 1.2)/PCI" = "RETAIL"

al file unattend.txt presente nella cartella i386 (dopo la voce [UserData]

3 masterizzato il tutto sul cd


ho letto su qualche sito che è un problema più diffuso sui portatili che sui desktop (almeno credo)

spero di poter regalare qualche ora di sonno a chi era nella mia condizione

giancarlof
14-06-2007, 10.18.20
Infatti parlavo di masterizzazione mal fatta.

Full
14-06-2007, 10.43.48
Infatti parlavo di masterizzazione mal fatta.
anche con l'originale non andava. con questa aggiunta invece va

giancarlof
14-06-2007, 10.50.41
Ho visto la guida:

http://www.hwupgrade.it/forum/archive/index.php/t-1372405.html

Full
14-06-2007, 11.18.22
esattamente quella, ho solo saltato dei passaggi che non mi servivano