PDA

Visualizza versione completa : scollegamento da internet strano


luca2
14-08-2006, 22.56.13
Ciao
Ieri mi trovavo a casa di un amico che aveva uno strano problema con
la sua connessione ad internet (adsl alice flat).
In pratica, mi diceva, e ho avuto modo di verificare, che dopo
20/25 minuti il collegamento ad intenet saltava e si
visualizzava un finestra di errore che se ricordo bene
chiamava in causa il file svchost.exe. Il messaggio avvertiva anche
che era stato creato un file temporaneo txt di log che non sono
riuscito a copiare (si cancellato appena l'ho chiuso).

Ho pensato ad un virus e ho fatto aggiornare l'antivirus che non ha dato
risultato alcuno. Ho fatto aggiornare spybot S&D e fatto scansionare
il sistema ma anche in questo caso niente di particolarmente sospetto.

Di fatto la situazione peggiorata in quanto Spybot ha dato come risultato
della ricerca dei riferimenti a "windowsupdatenotify e windowsdirewalldisable"
(qualcosa del genere insomma) che io ho cancellato come del resto
gi avevo fatto con spybot sul mio pc senza aver problemi.
Sul sistema del mio amico per comparsa a questo punto nella
tray bar l'iconcina (uno scudo rosso) quella che avverte dei
possibili pericoli. La finestra che si apre cliccando su questo scudo
riportava il firewall attivato. Sul sistema (windows xp sp2) avevo fatto
installare precedentemente per sicurezza anche Zone alarm.

Non abbiamo avuto tempo per verificare se questa volta la connessione
cadeva o meno ma con emule adesso il mio amico si ritrova con un ID basso
(cosa che nel suo caso non si era mai verificata prima, scaricava benissimo
fino a ieri).

Ho pensato che Zone alarm andasse in conflitto con il firewall di windows
(in emule la kad rete risultava firewalled).
Ho provato a disabilitare il firewall di windows ma i menu della finestra
che lo gestisce era in grigietto, in pratica non si poteva cambiare
nessuna impostazione (boH!!?) e il firewall risulatava quindi sempre attivato.
Ho ripristinato (credo) in spybot quei riferimenti ai file sospetti cancellati
e riavviato ma niete cambiato.

Ho disinstallato zone alarm allora, ma il problema
dell'ID basso rimaneva lo stesso (pur riavviando il sistema un paio di volte)

Le domande sono queste:
1) A cosa dovuto secondo voi il problema dello scollegamento alla rete?

2) I riferimenti ai file sospetti che ho cancellato in Spybot possono
aver creato il problema di cui sopra (l'iconcina rossa ecc ecc)?

3) Come diavolo si disabilta il firewall di windows se sulle opzioni
non possibile intervenire?

Vorrei almeno riportare la situazione a come era precedentemente agli
interventi effettuati..magari il problema della connessione qualcosa
di momentaneo relativo alla linea. Il mio amico mi ha detto
che si verificava solo da un giorno (lui poi in questo giorno ha usato solo
emule..magari colpa del programma, non so pi che pensare.

Grazie anticipatamente.

Sfigato
15-08-2006, 07.58.37
Ciao
Ieri mi trovavo a casa di un amico che aveva uno strano problema con
la sua connessione ad internet (adsl alice flat).
In pratica, mi diceva, e ho avuto modo di verificare, che dopo
20/25 minuti il collegamento ad intenet saltava e si
visualizzava un finestra di errore che se ricordo bene
chiamava in causa il file svchost.exe. Il messaggio avvertiva anche
che era stato creato un file temporaneo txt di log che non sono
riuscito a copiare (si cancellato appena l'ho chiuso).
Ho pensato ad un virus e ho fatto aggiornare l'antivirus che non ha dato
risultato alcuno. Ho fatto aggiornare spybot S&D e fatto scansionare
il sistema ma anche in questo caso niente di particolarmente sospetto.
Di fatto la situazione peggiorata in quanto Spybot ha dato come risultato
della ricerca dei riferimenti a "windowsupdatenotify e windowsdirewalldisable"
(qualcosa del genere insomma) che io ho cancellato come del resto
gi avevo fatto con spybot sul mio pc senza aver problemi.
Sul sistema del mio amico per comparsa a questo punto nella
tray bar l'iconcina (uno scudo rosso) quella che avverte dei
possibili pericoli. La finestra che si apre cliccando su questo scudo
riportava il firewall attivato. Sul sistema (windows xp sp2) avevo fatto
installare precedentemente per sicurezza anche Zone alarm.
Non abbiamo avuto tempo per verificare se questa volta la connessione
cadeva o meno ma con emule adesso il mio amico si ritrova con un ID basso
(cosa che nel suo caso non si era mai verificata prima, scaricava benissimo
fino a ieri).
Ho pensato che Zone alarm andasse in conflitto con il firewall di windows
(in emule la kad rete risultava firewalled).
Ho provato a disabilitare il firewall di windows ma i menu della finestra
che lo gestisce era in grigietto, in pratica non si poteva cambiare
nessuna impostazione (boH!!?) e il firewall risulatava quindi sempre attivato.
Ho ripristinato (credo) in spybot quei riferimenti ai file sospetti cancellati
e riavviato ma niete cambiato.
Ho disinstallato zone alarm allora, ma il problema
dell'ID basso rimaneva lo stesso (pur riavviando il sistema un paio di volte)
Le domande sono queste:
1) A cosa dovuto secondo voi il problema dello scollegamento alla rete?
2) I riferimenti ai file sospetti che ho cancellato in Spybot possono
aver creato il problema di cui sopra (l'iconcina rossa ecc ecc)?
3) Come diavolo si disabilta il firewall di windows se sulle opzioni
non possibile intervenire?
Vorrei almeno riportare la situazione a come era precedentemente agli
interventi effettuati..magari il problema della connessione qualcosa
di momentaneo relativo alla linea. Il mio amico mi ha detto
che si verificava solo da un giorno (lui poi in questo giorno ha usato solo
emule..magari colpa del programma, non so pi che pensare.
Grazie anticipatamente.
Ti suggerisco di dare un'occhiata qua LEGGERE CON ATTENZIONE (http://www.wintricks.it/news1/article.php?ID=4768).Mi sa tanto che sto signorino e che anche quest'anno molti di noi avranno problemoni con sto "nuovo" BUG di Winzozzo! :wall: :anger:

luca2
15-08-2006, 13.05.13
Ok ,grazie ho letto l'articolo,

Per quanyo riguarda il firewall di winzozz come mi regolo?
grazie