PDA

Visualizza versione completa : Velocizzare detecting promise 100!!!


memena
13-08-2006, 11.41.11
Un saluto e un ringraziamento anticipato a tutti quelli che risponderanno al mio quesito che da anni che nessuno mi sa aiutare.
Alcuni anni fa ho cambiato la mia scheda madre (ora ho una asus a7v133) presso un negozio. Come voi saprete su questa scheda madre al momento che si accende il PC viene eseguito un detecting dal PROMISE 100 per rilevare l'hard disk. Questo controllo viene segnalato da questo simbolo "/" che gira fino a quando non viene rilevato appunto l'hd. Il problema proprio questo. Fino a quando non avevo formattato l'hd questa barra girava velocemente, dopo la formattazione la barra gira molto lentamente durante questa fase di detecting. Ora io chiedevo cosa c' da fare per far velocizzare, come era prima, questo detecting, visto che sicuramente si tratta di modificare qualche parametro in Windows (io ho xp) in quanto quella volta non ho cambiato ne parametri nel bios ne altro a livello di settaggi hardware, perch come ripeto questo problema l'ho avuto dopo che avevo formattato il pc.
Grazie a tutti e spriamo che ci sia qualcuno capace di aiutarmi. :wall:

borgata
13-08-2006, 11.46.16
Ho anche io un pc con la stessa scheda madre, e non ho mai avuto problemi del genere.

L'unica cosa che mi viene in mente che l'HD abbia subito qualche problema (magari non sia stato formattato correttamente), e quindi il controller impiega pi tempo del previsto per riconoscerlo.

Con altri HD ti da lo stesso problema?
Il bios della scheda madre aggiornato?

memena
13-08-2006, 12.32.40
bios ultima versione e come formattazione faccio sempre quella richiesta al momento dell'installazione dopo aver partizionato l'hd

borgata
13-08-2006, 12.56.46
Prova con un altro HD e vedi se ti da lo stesso problema.

Ne approfitto per chiederti una cosa io:
- esattamente che versione di bios hai? Io ho la 1011, ma l'ultima la 1012a
- col tuo bios riesci a vedere completamente dischi maxtor da pi di 137GB? Io ne ho uno da 160, ma se provo a sfruttare l'ultima parte, windows impazzisce...

memena
13-08-2006, 13.02.59
il mio hd un semplice ibm da 30gb e come dicevo il problema nato dopo che avevo formattato il tutto e la versione del bios stata sempre la stessa (1009)

borgata
13-08-2006, 15.03.27
la 1009 non supporta l'indirizzamento a 48 bit dei dischi di dimensione maggiore di 137GB, ma questo non dovrebbe essere un problema, dato che il tuo da 30GB.

Servirebbe una prova con un altro disco, per capire se un problema del disco o del controller.
Altrimenti puoi tentare un aggiornamento del bios.

PS: la questione sarebbe da spostare in Hardware, prova a segnalare il topic da un moderatore per lo spostamento.

Robbi
13-08-2006, 15.38.10
cut..
PS: la questione sarebbe da spostare in Hardware, prova a segnalare il topic da un moderatore per lo spostamento.

In effetti.. (Y)
Spostato in "Hardware & Overclock"