PDA

Visualizza versione completa : bastaaaaaaaaaaaaaaaa


marcellinobono
30-07-2006, 12.08.14
salve dopo tante ore passate a cercare di installare il mio modem dsl 200 l'altro ieri mi son deciso a comprare un modem adsl compatibile con linux e ho comprato un hamlet HDSL8K2 questo modem e compatibile con linux redhat kernel 2.4 indovinate qual'e il problema??? non riesco a installarlo meno male che era compatibile con linux potevo capire che il mio vecchi modem non era compatibile e va be ma questo no dicono che linux e meglio di windows ma dove??? io li vedo alla pari per sommi capi uno con dei problemi e l'altro con altri problemi comunque scusatemi per lo sfogo ma non ne posso piu' ora vi chiedo se una anima gentile mi spiegasse come fare per installare questo modem del ca...........volo e con quale distribuzione di linux vi prego aiutatemi non ne posso piu vi pregooooo

Dav82
30-07-2006, 12.22.16
Ciao, puoi mettere a posto il titolo della discussione secondo le regole di sezione (http://www.wintricks.it/forum/announcement.php?f=30) e dando un descrizione esplicativa del problema, non "aiuto", "leggete qui", "basta" ecc?

Grazie :)

harman
30-07-2006, 14.44.16
Dovevi fare una ricerca su google prima di acquistare quel modem: in molti denunciano il tuo stesso problema. :wall:
Riportalo al negoziante e digli che non funziona: che non Ŕ possibile metterlo su linux nonostante quel che Ŕ scritto sulla confezione.
Prendi un modem ethernet al suo posto.
Se vuoi smanettare prova a guardare qui http://rajeshjayaprakash.in/conexant.html

:)

marcellinobono
31-07-2006, 00.35.35
ragazzi sono quasi riuscito a installare il mio model dsl 200 con linux madriva c'e un errore allora o provato a lanciare eciadsl-doctor e guardate cosa c'e dice che c'e un conflitto.

Io ho provato a cercare di eliminare quei file ma mi dice accesso negato come devo fare??? ci sono quasi vi prego aiutatemiiiiiiiii

[root@localhost ~]# eciadsl-doctor
You are using linux kernel version 2.6.12-12mdk
Support for USB is OK
Preliminary USB device filesystem is OK
dabusb module is not loaded: OK
UHCI support is not needed
OHCI support is OK
/dev/ppp is OK
HDLC support is OK
HDLC support is OK (no bug)
You are using pppd version 2.4.3 (untested)
You have an /etc/ppp/options file. Options in this file may conflict with
options from /etc/ppp/peers/adsl. We suggest to remove this file or make a
backup copy.
No existing PPP connection... trying to make one (please wait)
using channel 4
Using interface ppp0
Connect: ppp0 <--> /dev/pts/3
sent [LCP ConfReq id=0x1 <magic 0xfab7bc50>]
sent [LCP ConfReq id=0x1 <magic 0xfab7bc50>]
sent [LCP ConfReq id=0x1 <magic 0xfab7bc50>]
sent [LCP ConfReq id=0x1 <magic 0xfab7bc50>]
sent [LCP ConfReq id=0x1 <magic 0xfab7bc50>]
sent [LCP ConfReq id=0x1 <magic 0xfab7bc50>]
sent [LCP ConfReq id=0x1 <magic 0xfab7bc50>]
sent [LCP ConfReq id=0x1 <magic 0xfab7bc50>]
sent [LCP ConfReq id=0x1 <magic 0xfab7bc50>]
sent [LCP ConfReq id=0x1 <magic 0xfab7bc50>]
LCP: timeout sending Config-Requests
Connection terminated.
Couldn't get channel number: Input/output error
Script /usr/bin/eciadsl-pppoeci -vpi 8 -vci 35 -vendor 0x0915 -product 0x8000 -mode LLC_RFC2364 finished (pid 5040), status = 0xf9
Modem hangup
Couldn't get channel number: Input/output error
Script /usr/bin/eciadsl-pppoeci -vpi 8 -vci 35 -vendor 0x0915 -product 0x8000 -mode LLC_RFC2364 finished (pid 5047), status = 0xf9
Couldn't get channel number: Input/output error
Script /usr/bin/eciadsl-pppoeci -vpi 8 -vci 35 -vendor 0x0915 -product 0x8000 -mode LLC_RFC2364 finished (pid 5048), status = 0xf9
Couldn't get channel number: Input/output error
Script /usr/bin/eciadsl-pppoeci -vpi 8 -vci 35 -vendor 0x0915 -product 0x8000 -mode LLC_RFC2364 finished (pid 5049), status = 0xf9
Couldn't get channel number: Input/output error
Script /usr/bin/eciadsl-pppoeci -vpi 8 -vci 35 -vendor 0x0915 -product 0x8000 -mode LLC_RFC2364 finished (pid 5050), status = 0xf9
Couldn't get channel number: Input/output error
Script /usr/bin/eciadsl-pppoeci -vpi 8 -vci 35 -vendor 0x0915 -product 0x8000 -mode LLC_RFC2364 finished (pid 5051), status = 0xf9
Couldn't get channel number: Input/output error
Script /usr/bin/eciadsl-pppoeci -vpi 8 -vci 35 -vendor 0x0915 -product 0x8000 -mode LLC_RFC2364 finished (pid 5053), status = 0xf9
Couldn't get channel number: Input/output error
Script /usr/bin/eciadsl-pppoeci -vpi 8 -vci 35 -vendor 0x0915 -product 0x8000 -mode LLC_RFC2364 finished (pid 5054), status = 0xf9
Couldn't get channel number: Input/output error
Script /usr/bin/eciadsl-pppoeci -vpi 8 -vci 35 -vendor 0x0915 -product 0x8000 -mode LLC_RFC2364 finished (pid 5055), status = 0xf9
Couldn't get channel number: Input/output error
Script /usr/bin/eciadsl-pppoeci -vpi 8 -vci 35 -vendor 0x0915 -product 0x8000 -mode LLC_RFC2364 finished (pid 5056), status = 0xf9
Waiting for 1 child processes...
script /usr/bin/eciadsl-pppoeci -vpi 8 -vci 35 -vendor 0x0915 -product 0x8000 -mode LLC_RFC2364, pid 5028
sending SIGTERM to process 5028
PPP: very bad ... usermode driver just crashe

Dav82
31-07-2006, 00.47.06
Ho unito le discussioni, in quanto il problema Ŕ lo stesso: per rispondere basta usare il tasto "Rispondi", non "Nuovo".

Rinnovo l'invito precedente a mettere a posto il titolo.

Flying Luka
31-07-2006, 02.00.10
Scusate ma.... rimanere con il buon vecchio XP il cui modem poteva essere configurato in 2 secondi? No Ŕ?!? Troppo facile! :D:D:D

Ho capito, me ne vado....

http://www.vocinelweb.it/faccine/confuse/70.gif

Sergio Neddi
01-08-2006, 00.34.01
Basterebbe che Linux fosse driver compatibile con XP.




(e adesso si che ci bastonano!) :D:D:D

Dav82
04-08-2006, 03.55.40
Chiudo la discussione per mancato rispetto delle regole sui tag (http://www.wintricks.it/forum/announcement.php?f=30).

Se l'autore dovesse averne necessitÓ, potrÓ aprirne un'altra, col tag adeguato e con un titolo pertinente.