PDA

Visualizza versione completa : Problemi con una ventola


fisiologohifi
28-07-2006, 18.22.55
Alora allora.... :mm: ho cambiato semplicemente una ventola ad un collega che monta una cpu con socket 775 (la ventola ed il dissipatore erano boxed e quindi originali) con una più silenziosa thermaltake2 ........
Quand vado accendere , sorpresa, quattro beep e messaggio dalla mobo d'errore della CPU fan.....basta selezionare F1 e tutto torna a posto, ma ad ogni accensione la storia si ripete..... :wall:
Qualcuno può darmi un aiutino?
Grazie :)

k501
29-07-2006, 07.59.36
Alora allora.... :mm: ho cambiato semplicemente una ventola ad un collega che monta una cpu con socket 775 (la ventola ed il dissipatore erano boxed e quindi originali) con una più silenziosa thermaltake2 ........
Quand vado accendere , sorpresa, quattro beep e messaggio dalla mobo d'errore della CPU fan.....basta selezionare F1 e tutto torna a posto, ma ad ogni accensione la storia si ripete..... :wall:
Qualcuno può darmi un aiutino?
Grazie :)

C'è stata una partita di ventole per socket LGA775 dall'autunno scorso con queso piccolo difetto: la rumorosità. Intel ne è a conoscenza e sostituisce in garanzia questo componente.
L'errore è dovuto ad una configurazione del bios, è capitato anche a me su schede madri Asus. Vedi se c'è una pagina all'interno del bios che ti permette di modificare i parametri del RPM della ventola, Q-Fan abilitato, ecc...
(non hai specificato produttore e modello MoBo)

roberto45
29-07-2006, 12.24.28
Cerca su google "post bios" e leggi quelli relativo al bios specifico ( ami, award ecc). Vedi la voce 4 beep a cosa si riferisce esattamente.

fisiologohifi
29-07-2006, 12.53.06
:) ...mi metto alla ricerca del libretto della mobo...oppure controllo sul sito, per vedere se ho qualche suggerimento dalla ASUS.... ;)
Grazie dei (preziosi) consigli...... :act: