PDA

Visualizza versione completa : [2000] Stamattina non parte più....HELP


emmark
14-07-2006, 08.33.30
Salve, stamattina arrivo al lavoro, accendo il computer, e dopo la schermata del bios, il computer si blocca con il prompt a trattina ( _ ) lampeggiante in altro a sinistra del monitor con la schermata tutta nera.
Riesco ad accedere al bios, ho provato a far partire Windows 2000 da CD ma niente, stessa situazione sembra bloccarsi prima di accedere al lettore, non produce suoni di alcun tipo che mi potrebbero far pensare a memorie danneggiate o situazioni similari, cosa posso fare????
Il computer è un Olidata con AMD Athlon XP e Windows 2000.
Please Help Me!!

Semi.genius
14-07-2006, 08.43.18
Vai nel BIOS e controllo l'ordine di avvio dei dipositivi..probabilmente potrebbe esserci qualcosa allhard disk ed è impostato come unico dipositivo d'avvio

emmark
14-07-2006, 08.56.54
No, il settaggio del boot è corretto:
1) Floppy
2) CD-ROM
3) Harddisk

ma nonostante tutto il lettore non lo vede.....

Scuotivento
14-07-2006, 09.11.43
Vedi un po' se nel BIOS è VISTO l'HDD dove c'è il S.O. : dovrebbe esserci una lista delle perieriche IDE collegate (CD\DVD e HDD).

mao
14-07-2006, 10.36.04
hai provato a partire con un floppy di avvio, tipo win98? almeno vediamo che succede... lo puoi scaricare da www.bootdisk.com

Zenit
14-07-2006, 11.12.02
Leggiti questo thread (http://www.wintricks.it/forum/showthread.php?s=&threadid=90813) e modifica il titolo.

Grazie



http://www.wintricks.it/foto/firma.gif

emmark
14-07-2006, 11.55.16
Leggiti questo thread (http://www.wintricks.it/forum/showthread.php?s=&threadid=90813) e modifica il titolo.
Grazie
http://www.wintricks.it/foto/firma.gif
Vero, non avevo letto, ma non riesco a modificare il titolo...... Se qualche mod può editarlo..... chiedo scusa per l'errore.

Per quanto riguarda il problema premendo il tasto per la selezione dell'ordine di boot e selezionando direttamente l'HD il S.O. parte bene..... da cosa può dipendere?

prandot
15-07-2006, 15.41.51
probabilmente qualche problema nel floppy o più probabilmente il lettore cd, controlla la cavetteria, eventualmente sostituisci il lettore

Full
20-07-2006, 14.01.26
mi è successo poco tempo fa, probabilmente per il caldo, che si sia allentato il cavo di alimntazione del Hd master sul primario...ricollegato più a fondo e va di nuovo