PDA

Visualizza versione completa : MB GIGABYTE e blocco avvio con tastiera USB


Ghandalf
28-06-2006, 17.13.14
Ragazzi, mi accade una cosa alquanto strana:

GIGABYTE K8NSLI -> ultimo BIOS disponibile
Athlon 64 3000+
512 RAM
HD IDE 80
2 NVIDIA PCI-E (non configurate SLI)

Non appena avvio il pc con tastiera o mouse USB collegati tutto si ferma o rallenta da morire subito dopo il check della ram, prima del cotrollo dei controler IDE.

Ho cercato in giro ma non ho trovato granché, aggiornato il bios e nulla.

Questo accade che siano o no connessi anche mouse e tastiera PS/2.

Attualmente sono a corto di idee.

Ho pensato a qualche problema con la configurazione del BIOS, le ho provate un po' tutte.

Qualche buon'anima ha qualche idea?

:)

Sbavi
28-06-2006, 21.20.50
Prova a verificare le voci di boot. Può darsi che sia specificato anche il boot da periferiche USB, ed il sistema s'impalla nella ricerca di queste.

cippico
29-06-2006, 10.46.14
ho letto diverse volte di problemi con pc che hanno mouse o tastiere usb...e molte volte si risolvevano collegando ps/2...o al limite utilizzando un adattatore da usb a ps/2 ...anche se hai gia´ provato...

ma il pc e´ nuovo e quindi non sai se ha sempre avuto questo problema oppure ha iniziato a fare di testa sua?

ciaooo

Pitx
29-06-2006, 11.43.45
A me capitava con l'AS8 di Abit.. qualcosa di simile.
Se avevo lo scanner connesso da usb... a pc spento... Windows non mi si avviava...
mentre se era sconnesso e lo attaccavo dopo l'avvio di Windows il sistema non faceva una grinza...