PDA

Visualizza versione completa : [XP] Problema memoria?


cworange84
21-06-2006, 18.17.17
Salve,
il pc di un mio amico stato molto incasinato sia a livello di sw che di hw, oltretutto non ha mai formattato nonostante gli errori andassero peggiorando... alla sua 'ultima' deframmentazione di c: dice di avere sentito rumori strani (tipo crack) provenienti dal case, poi la classica schermata blu che riportava l'errore "STOP: 0X0000007E"...poi il nulla! Cio, appena si avvia il pc sembra che vengano riconosciuti sia il primary master sia il primary slave sia il secondary slave, ma alla riga successiva dice che c' un problema al primary master (ovvero l'HD).
Potete aiutarmi??
Grazie in anticipo x le risposte,
G.

miciomao
21-06-2006, 18.54.08
se il primary slave un'altro hd prova ad attaccarlo sul primary master settando i relativi jumper posteriori (cmq sia stacca i restanti hd e/o cd-rom) e vedi se da errori da bios, se non ne d credo che l'altro disco sia andato

cworange84
22-06-2006, 17.29.10
no, niente sul primary slave... ci avevo pensato anch'io. Aggiornamento: ho provato l'installazione di win xp, ce l'ha fatta fino alla copia di alcuni driver (cio i primi 5 minuti!), poi schermata nera all'improvviso. Riavvio con reset e... sopresa: tutto sembra funzionare. Ma dura solo pochissimi minuti ed ecco la famosa schermata blu di win xp con questo errore: "STOP: 0x0000007E..." etc "KERNEL_DATA_INPAGE_ERROR" etc "win32k.sys - address..." etc. Ora all'avvio compare questa schermata blu. Possiamo dire che l'hd non si danneggiato? Ho visto una discussione molto interessante sulle schermate blu di win proprio su questa pagina di forum, provo a domandare l se possono darmi aiuto... cmq ogni chiarimento/suggerimento ben accetto anche qui! ciao