PDA

Visualizza versione completa : [XP] Schermata blue e conseguente blocco pc...


helen
06-05-2006, 01.21.32
Dopo una serie di reinstallazione di Sp2 di patch Microsoft sto iniziando ad avere la seguente schermat di errore con relativo blocco pc.Leggendo in rete stando quanto afferma Microsoft potrebbe essere un problemadi Xp quando si shara il proprio pc in rete lo sto facendo quindi Ŕ da escludere.Altra possibilitÓ che ho trovato Ŕ del virus ma ho verficato le dimensioni del file
mrxdav.exe ed Ŕ esattamente quello che deve essere quindi nulla.Resterebbe tra i vari programmi x masterizzare installato Alcohol e le Daemontool v.403he quindi l'ultimissima versione.Al momento che sto scrivendo ho provato a levare Alcohol e disattivare il driver virtuale di Daemontool domani vedr˛ se mi ritrovo il pc bloccato o no e...ora arriva il motivo del mio post...Ŕ successo a qualcuno di voi la stessa cosa?Stavo pensando magari di rimettere Alcohol e mettere magari una versione antecedente di Daemontool tipo 3.7.
Aspetto di sentire qualcosa da voi.
Grazie e...vista l'ora buonanotte :rolleyes:
Ciao
Helen
(F)
PS:Nulla da fare.Oggi schermata blu ancora...ora ho levato anche DaemonToold v.403he 347bus.sys e altro file e cancellato le due chiavi del reg.Ho letto che potrebbe essere anche quello.Se regge poi prover˛ a mettere la versione vecchia di daemoontool come scritto ieri (Leggi su:jump:)

Lionsquid
06-05-2006, 11.36.41
ho controllato con google i riferimenti..

l'errore 27 Ŕ un'errore abbastanza criptico e il file mrxdav poco presente sul web... ma ho trovato riferimenti abbastanza contraddittori...

http://support.microsoft.com/?kbid=832143
http://support.microsoft.com/default.aspx?scid=kb%3Bit%3B832143
http://greenbytes.de/tech/webdav/webdav-redirector-list.html

http://aumha.org/win5/kbestop.php

io farei un'approfondito test a˛lla ram prima di mettermi a cercare il classico ago nel pagliaio

usa memtest86+


PS: sposto la discussione nella sezione appropriata ;) ed inserito il TAG nel titolo

helen
06-05-2006, 12.01.14
Ok ho letto i link messi da te che bene o male riportano sempre ad un bug Microsoft risolvibile con un upgrade (cosa che ho giÓ fatto in teoria avendo la sp2).Appena riavvier˛ prover˛ il test delle memorie,ma intanto spero che quello che ho trovando "googlando" e qu' nel forum sul mrxdav.sys possa avermi risolto il tutto altriomenti...amen formatto e levo sto xp+sp2 messomi dal negozio e rimetto un xp pro + stabile :)
Grazie ancora
Helen
(F)
PS:Aggiungo questo link appena trovato oltre che x scaramanzia lo metto per chi ha o avrÓ i miei stessi problemi
http://support.microsoft.com/?kbid=290185&sd=RMVP

quindi potrebbe essere la conferma di un conflitto tra drivers reali e virtuali.
Ariciaoooo