PDA

Visualizza versione completa : [Xp PRO] Errore Activemovie


Topino
04-05-2006, 13.56.47
Buogiorno
volevo chiedervi cortesemente se potete aiutarmi...
ogni volta che semplicemente seleziono (anche senza aprire il file!) alcuni file .avi mi compare un msg di errore activemovie, naturalmente clikkando su OK o su qualsiasi altro pulsante della finestra mi sparisce il desktop e mi ricompare dopo alcuni secondi...
č da stamattina che cerco su forum e siti vari una soluzione ma nulla...
spero mi possiate aiutare, grazie infinite.

succhione
04-05-2006, 17.31.19
..activemovie, che č presente nella cartella di sistema di win ( actmovie.exe )..potrebbe avere dei conflitti con qualche software recentemente installato o pacchetti codec...
..potresti provare intanto a fare una scansione con qualche tool x riparare errori di registro...poi anche antispyware..

Topino
05-05-2006, 17.41.28
Originariamente inviato da succhione
..activemovie, che č presente nella cartella di sistema di win ( actmovie.exe )..potrebbe avere dei conflitti con qualche software recentemente installato o pacchetti codec...
..potresti provare intanto a fare una scansione con qualche tool x riparare errori di registro...poi anche antispyware..


Ok Succhione, avevo istallato da poco i klite codec, li ho disistallati e riavviato, ma nulla continua a farmi impazzire... :)
adesso provo con un pulitore di registro ed un antispy... vadremo al max formatto tutto... si risolverā pure il problema no??? :D
grazie ancora

P.S.
dimenticavo... un suggerimento per un pacchetto codec che si possa periodicamente aggiornare? tipo klite o simili? :)

UG0_BOSS
06-05-2006, 16.00.29
in un altro topic aperto recentemente si č detto che č meglio non utilizzare codec pack, se vuoi puoi utilizzare un comodo lettore standalone, in italiano e con codec integrati. il suo nome č MPUI e lo trovi qua: [http://www.wintricks.it/news2/article.php?ID=12260].