PDA

Visualizza versione completa : [XP] Avviso di Outlook Express


ranmafan
28-04-2006, 10.13.00
Salve a tutti.
Ho spuntato per errore, nella finestra di avviso di Outlook Express, la casella "non avvertire pi¨" all'apertura di un allegato.
Naturalmente volevo riattivare questa funzione ma, dopo aver cercato in tutte le voci di "opzioni", sia di OE che di Explorer, non ho trovato nulla.
Ovviamente l'antivirus verifica tutti gli allegati prima che li legga ma se io non clicco su almeno un paio di avvisi di sicurezza non mi sento a mio agio. :rolleyes:

Qualcuno sa dove dovrei cercare?
Grazie

PS
Non sono sicuro di aver aperto questa discussione nella sezione giusta. Avevo quasi l'intenzione di metterla in "Software Applicativo", ma in effetti Outlook Express Ŕ parte integrante di Windows e metÓ delle sue impostazioni nascono direttamente da IE.

Perusar
28-04-2006, 11.30.20
prova da strumenti->opzioni->protezione poi spunta su "non consentire salvataggio o apertura ecc..." e dovrebbe tornare la tua possibilitÓ iniziale.

EDIT:
in realtÓ non Ŕ cosý, comunque intanto prova;
in alternativa, come dici tu, potrebbe essere un problema di Win, quindi:
da una cartella qualsiasi, men¨ strumenti->opzioni->tipi di file->(ad esempio) .doc, clicca su avanzate e poi spunta "conferma apertura dopo download"

ranmafan
28-04-2006, 18.17.18
Grazie Perusar, ora sembra di nuovo funzionare.
Ho provato a cambiare in Outlook Express ma non ha fatto nulla.
La seconda che hai detto, invece, dovrebbe aver risolto il problema.
Dico "dovrebbe" perchŔ mi sta boloccando l'apertura automatica di tutti i tipi di files (doc, xls, ecc.) ma NON dei *.pdf :confused: Mistero! Comunque non Ŕ troppo grave, Ŕ improbabile che un .pdf sia effettivamente pericoloso.

E' interessante comunque scoprire che la linea di comando nasca da Windows stesso, anzi da Explorer. Complimenti :)

Perusar
29-04-2006, 08.51.40
:)
Questo settaggio Ŕ comunque a dir poco "dubbio"; altri tentativi possono riguardare il ripristino di livelli di protezione predefiniti di IE :eek: :rolleyes: nella tab "protezione" delle opzioni internet e, chissÓ, magari anche di settaggi predefiniti nella tab "avanzate"...
ho trovato anche questo (http://support.microsoft.com/default.aspx?scid=kb%3Bit%3B905703#EPADAAA) ma mi sembra che confermi il tutto

Non vorrei magari che qualche recente patch di sicurezza avesse fatto confusione :o