PDA

Visualizza versione completa : Se masterizzo, XP si inchioda !!!


Sauzer
15-04-2006, 16.27.07
Ciao...non mi è ancora chiaro se si tratta i un problema sw o hw.

Lo posto qui nella speranza che capisca di che si tratta...


Allora , come da titolo se provo a masterizzare qualcosa...qualsia cosa, che sia su CD o DVD...Nero si blocca e non riesco ad arrestare più il processo. A questo punto pure XP si inchioda e revo resettare la macchina...

Questo è il tiro che fa il nuovo pc di mio padre, con questa configurazione:

OS: Windows XP Professional SP2
MB: Asus K8V-X SE
CPU: AMD Sempron 3300+
RAM: 1GB
VGA: NVIDIA: GeForce FX 5200
HDD: Maxtor 6L160P0 (Primary Master)
DVD ROM: MATSHITA DVD-ROM SR-8587 (Primary Slave)
DVD RAM: (LG) HL-DT-ST DVDRAM GSA-4163B (Firmaware 1.0.5A) (Secondary Master)
ZIP: Iomega ZIP 100 (Secondary Slave)

Il setup del BIOS è sempre stato il mio cruccio...quindi se avete suggerimenti in merito partirei da lì. Il controller SATA integrato l'ho disabilitato dal BIOS ma comunque da Gestione periferiche appare comunque (probabilmente per via dei driver Hyperion).

Se avete bisogno di altre informazioni sul sistema, hw o sw che siano, fatemi sapere...



Attendo con ansia l'aiuto di qualcuno...sto pc mi sta facendo impazzire...


Grazie & ciao.

PS. Buona Paskua

succhione
15-04-2006, 17.22.39
..probabilmente è un conflitto tra il software di masterizzazione e Win...che prog usi ?

Flying Luka
15-04-2006, 18.20.15
Io comincierei andando per esclusione, quindi provando con una altro software di masterizzazione, uno qualsiasi purchè non sia Nero.

Bruce Lee
15-04-2006, 21.00.19
Originariamente inviato da Flying Luka
Io comincierei andando per esclusione, quindi provando con una altro software di masterizzazione, uno qualsiasi purchè non sia Nero.

mi associo...:)

Sauzer
16-04-2006, 17.28.20
Allora ho fatto 3 cose e qualche miglioramento l'ho avuto:

- ho aggiornato i driver del chipset
- ho disabilitato il controller SATA dalla gestione periferiche
- ho fatto windows update (anche se credo non conti una mazza)

So riuscito quindi a masterizzare un cd di foto e un dvd con due filamti mpeg per un totale di 2 Giga e mezzo di roba. Il cd lo ha fatto senza grossi problemi...il dvd l'ha masterizzato ma ha fatto un bel pò di fatica...nel senso che il buffer faceva fatica a riempirsi una volta svuotato. L'impressione è che ci sia qualcosa che disturbi il canale IDE o un settaggio che non fa gestire bene al S.O. lo scambio di dati...forse qualcosa sulla gestione degli IRQ.

Ci sarebbe un'altra periferica che mi lascia un pò perplesso...una periferica SCSI che non capisco se dipende dai driver RAID o sia solo una periferica virtuale del DAEMON TOOLS. Provo a disabilitarla e vedere se ne viene fuori qualcosa...

Sauzer
17-04-2006, 12.23.56
Ciao raga...buona paskuetta intanto.

Mi sono accorto di una cosa...in gestione periferiche, il Canale secondario IDE sotto impostazioni avanzate lo riconosce sin modalità di trasferimento PIO anzichè Ultra DMA come il Canale primario IDE, anche se l'opzione di selezione è impostata su DMA se disponibile...

Può essere per questo che ho tutti sti problemi ???

Devo dire che la cosa mi fa pensare...sia sul portatile che sull'atro fisso entrambi i canali sono riconsciuti come DMA.

In più mi sono accorto che il BIOS durante il boot iniziale...riconosce tranquillamente il masterizzatore come Ultra DMA 2.

Mah...

cippico
18-04-2006, 08.43.51
potresti provare ad eliminare il canale secondario...riavviando...spesso tutto si rimette a posto automaticamente...

ciaooo