PDA

Visualizza versione completa : [XP] system restore


k501
05-04-2006, 10.20.06
Aiuto!
sto facendo una scansione da virus su un disco secondario contenente Xp professional e che aveva abilitato il ripristino della configurazione di sistema. il guaio è che facendo una scansione con adaware se dal disco primario sul disco secondario, continua apparirmi continuamente il messaggio di AVG che rileva virus dentro ogni settore di ripristino!
Come faccio ad eliminare la cartella "system volume information" dal momento che nel disco D non mi compare? il percorso è visibile solo dall'interfaccia dell'antivirus e non da esplora risorse, nonostante abbia abilitato la visualizzazione di tutti i files compresi quelli di sistema!

Flying Luka
05-04-2006, 10.33.09
Non preoccuparti, penso siano "falsi positivi".

Lo fa anche con l'accoppiamento Avast/AdAware.

k501
05-04-2006, 11.55.11
Si, ma... Non riesco a fare la scansione degli spyware con nessun software in quanto continuano ad apparirmi questi messaggi da AVG.
Piuttosto di disabilitare temporaneamente l'antivirus preferirei cancellare quella cartella! Ma non la trovo con esplora risorse. Qualcuno sa darmi un'indicazione su come si può fare?

Cecco
05-04-2006, 16.30.17
Originariamente inviato da k501
Si, ma... Non riesco a fare la scansione degli spyware con nessun software in quanto continuano ad apparirmi questi messaggi da AVG.
Piuttosto di disabilitare temporaneamente l'antivirus preferirei cancellare quella cartella! Ma non la trovo con esplora risorse. Qualcuno sa darmi un'indicazione su come si può fare?

Staccato dalla rete, disabilita l'antivirus, disabilita registro di configurazione sistema, poi aziona l'antispyware, elimina le voci infette, poi scannerizza con l'antivirus.
Dopodichè riabilita il rispristino configurazione sistema e con l'utilità
"pulitura disco" tra le altre opzioni pulisci pure il ripristino configurazione sistema.
Riattiva poi l'antivirus.

k501
05-04-2006, 16.40.36
il ripristino di configurazione sul pc dove ho collegato il disco infetto è già disabilitato. è stato abilitato proprio sul disco che ho in scansione (il secondario) e in un tot di tempo, come disco di sistema, ha generato un sacco di punti di ripristino (tutti infetti, appunto) in una directory che non riesco a visualizzare da esplora risorse, ma solo con gli strumenti software di scansione...