PDA

Visualizza versione completa : Aggiornamento drivers Matrox 450 con Me


Tonino
29-04-2001, 16.42.54
Non è che per caso :) qualcuno è riuscito ad aggiornarli?
Io non ci riesco, prima ho provato con il programma preso su un Cd ma nisba, poi ho succhiato il tutto dal sito Matrox, in particolare i driv. certificati rilasciati il 25.04.2001. ed il prog. di disinstallazione.
Ho disinstallato il tutto, cancellato anche qualche roba dal registro seguendo le indicazioni di matrox, sono ripartito in VGA, ho lanciato l'eseguibile, sono apparse alcune finestre tipo la lingua ecc., ho fatto "avanti" fino al momento di copiare i file ed a quel punto, non appena comincia a copiare i files, immediatamente finisce tutto lì :( e mi dice di riavviare che è già finito tutto.
Riavvio e nisba, niente agg., sono ancora in VGA.
Provo e riprovo x volte e alla fine ?!?! riesco nell'impresa, tutto aggiornato, ma il sistema è instabile, dopo il boot sfarfalla, si blocca spesso prima del lancio di Win, e alla fine reinstallo tutto dal CD Matrox originale della SK video. :(
Cosa sbaglio, o cmq, cosa c'è ke non funge?
cusl2, PIII 1G, 256 ram, Quantum LM, Millennium 450 16M e Win Me sono il mio PC.
Grazie 1000.
By

ACuteGio
29-04-2001, 23.46.31
Installa le via 4 in 1 dal sito http://www.viatech.com

Tonino
30-04-2001, 10.17.14
?
Non capisco, scusa, ho guardato nel sito ma ho visto che VIA, come sapevo, produce soprattutto chipset, ma io ho il chipset intel (815), quindi non so se posso farci qualcosa.
Se invece ho capito male, fai sapere che te ne sarò grato :)
By

Canaro
30-04-2001, 11.09.33
reinstalla i driver specifici per il tuo chipset
reinstalla le DX
riscarica e reinstalla i driver della G450

The Saint
05-05-2001, 23.27.24
Avete provato con l'apposita utility x disistallare i driver fornita da mamma Matrox?

ftp://ftp.matrox.com/pub/mga/utils/pd_unin.exe

Io l'ho usata e sono riuscito ad istallare tranquillamente i nuovi driver (G400) su Windows ME.

;)

nunzio
06-05-2001, 14.33.05
I driver del chipset non c'entrano nulla.Io ho gli ultimi certificati da VIA,ma i driver nuovi Matrox non riesco ugualmente ad installarli.
Adesso provo a disitallare come consiglia The Saint e vi faccio sapere.

nunzio
06-05-2001, 14.48.14
No.Non funziona proprio,anche utilizzando il programmino per disinstallare fornito da Matrox.
Continua ad apparire l'avviso della firma digitale ed impedire di installare i driver.
Ma io mi ricordo che c'era la possibilita' di installare ugualmente dei driver anche se non erano certificati.Qualcuno sa come si fa?
Era per caso sotto avanzate nella finesta di avviso dalla firma digitale?(Tra l'altro il pulsante avanzate non è selezionabile)
Aiutoooooooo.
http://www.errebitech.f2s.com/smiles/conato2.gif

Canaro
06-05-2001, 16.13.43
mah... mi pare strana la cosa... in genere anche se appare la finestra che i driver non sono certificati, si possono installare cmq

in ogni caso qualche gg. fa sono usciti dei nuovi WHQL per le Matrox, installa quelli

nunzio
06-05-2001, 16.16.56
Originally posted by Canaro
mah... mi pare strana la cosa... in genere anche se appare la finestra che i driver non sono certificati, si possono installare cmq

in ogni caso qualche gg. fa sono usciti dei nuovi WHQL per le Matrox, installa quelli

SONO PROPRIO QUELLI CHE NON RIESCO AD INSTALLARE!!!!

Tonino
06-05-2001, 20.59.12
Già già, io anche.
E pure io ho usato l'apposito uninstaller di mamma matrox, ma nisba, è proprio una roba cocciuta, azz.
L'unica differenza con nunzio, è che per me non dipende dalla certificazione dei driver, oppure sono io che non me ne accorgo. Boh, secondo me c'è qualcosa nel progr. di installazione ripeto: termina appena iniziato :confused:
Però vedo che WT funziona, questa è davvero una buona cosa
:) :) :)

By

The Saint
07-05-2001, 01.39.37
Originally posted by Tonino
secondo me c'è qualcosa nel progr. di installazione ripeto: termina appena iniziato :confused:
Questo non è normale... dovresti provare a riscaricare i driver.


Per il problema delle firme: prova a disabilitare il PcHealth (con MsConfig), istalla i driver e poi riabilita.

Canaro
07-05-2001, 02.04.25
io li ho scaricati e installati tranquillamente su 2 win98 1 ME e win2000

provate appunto a riscaricarli e reinstallarli

nunzio
07-05-2001, 21.11.07
Io è già la seconda volta che scarico e installo i nuovi driver, ma niente da fare.L'installazione parte normalmente,ma alla fine della procedura,la finestra delle Firme digitali,dice che i driver non verranno installati perchè non sono certificati.
Mi spiegate cortesemente che cosa è PcHeal(Ms config) e come si disabilita.
Grazie
http://www.errebitech.f2s.com/smiles/accettalo.gif

[Edited by nunzio on 07-05-2001 at 21:15]

nunzio
07-05-2001, 21.33.17
Sono riuscito a trovare la voce PcHaelt sotto Mscofig.
Ho disattivato e riavviato.Riprovo ad installare i driver ma niente,la solita ,maledettissima finestra della firma digitale.
Eppure mi era capitato altre volte di installare dei driver anche ver beta,e quando veniva questa finestra mi ricordo che c'era l'opzione "Installa cmq i driver..".
Qualcuno sa dove è appunto questa opzione?
E' forse selezionando il pulsante avanzate nella finestra della firma digitale?(che a me non è selezionabile e mi piacerebbe sapere il perchè...se qualcuno sapesse spiegarmelo)

nunzio
08-05-2001, 21.19.45
Non risponde più nessuno?
Pero sentite un po cosa mi capita:scarico l'ultima versione dei driver (quelli non certificati)e appena lancio l'installazione,senza neanche partire appare la famosa finestra della firma digitale.Pero questa volta il pulsante AVANZATE è selezionabile,quindi procedo a "forzare" l'installazione.Ok tutto funziona.
Vorrei però capire perchè con i driver certificati,il pulsante avanzate non è selezionabile.
Qualcuno sa darmi una risposta?
http://www.errebitech.f2s.com/smiles/retard.gif

Canaro
10-05-2001, 11.07.01
http://www.matroxusers.com/

dai un occhio lì, mi pare che parlino appunto di problemi tipo il tuo

nunzio
10-05-2001, 20.58.08
Non conosco molto l'inglese ma mi pare di capire che i driver sono stati piratati e rimassi nel server Matrox.
Possibile che Matrox non sia a conoscenza di tutto ciò?

Tonino
17-06-2001, 13.53.57
Dì un pò, sei riuscito poi ad installarli quei caz di drivers su Me?
Io sono riuscito, almeno credo;
dico credo perchè quando lancio il gioco RUNE, che mi crasha di continuo, mi dice di aggiornare i driver video, cosa che con i vecchi drivers non succedeva: crashava e basta...
Per q.to riguarda la firma digitale:
mi succedeva = a te, ma inserendo il cd originale matrox, si è attivato il pulsante "avanzate" che mi ha consentito di selezionare una opzione del tipo "consenti sempre l'utilizzo di drivers non certificati" :)
lo ho selezionato e così sono riuscito ad installare i drivers 6.22 (che, tra l'altro, pensavo fossero certificati).
Comunque mi pare, nella mia inesperienza, che non fungano troppo bene, al boot (quando appare quella schermata PCI LISTING) il video lampeggia :confused: e poi come ho detto RUNE dice che non sono adatti :confused: :confused:
Bho?!
Io sto meditando di cambiare scheda.
Fammi sapere, grazie.
By

nunzio
18-06-2001, 18.53.47
Guarda io ho installato gli ultimissimi,non certificati e cosa strana me li fa installare.
Funzionanno benissimo,quindi perchè intastardirsi sugli altri?
Ciao

Tonino
19-06-2001, 12.04.07
Vuoi dire i 6.51.012 del 10 aprile 2001?
Grazie, ci proverò.