PDA

Visualizza versione completa : [Xp pro Sp2] Apri con - programma...


onairda
29-03-2006, 21.49.57
Selezionando il men¨ [apri con] [programma...] ad esempio su di un file avi(ma il risultato non cambia con altre estensioni) anziche darmi la finestra per farmi scegliere il programma mi apre il file direttamente col blocco note,mi sa di aver fatto danni con qualche programma di pulizia del registro,qualcuno saprebbe mica come ripristinare la normale funzionalitÓ senza far ricorso a punti di ripristino ma intervenendo direttamente nel registro di configurazione?
Grazie mille ciao.

Robbi
29-03-2006, 23.12.28
Hai verificato che le estensioni dei files siano abbinate al programma corretto??

In explorer: Strumenti - > opzioni cartella - > tipi di file

:)

Flying Luka
29-03-2006, 23.17.45
robbi non finisci mai di sorprendermi! (Y)

onairda
29-03-2006, 23.18.38
le estensioni funzionano bene,per˛ talvolta ho bisogno di aprire un file con un prog. diverso,e se questo non Ŕ gia in quella piccola lista usata precedentemente premendo [Programma...] anziche aprirsi la finestra con la scelta del programma mi apre direttamente il file con il notepad

Flying Luka
29-03-2006, 23.26.03
Probabilmente perchŔ, come ti ha detto robbi, in
In explorer: Strumenti - > opzioni cartella - > tipi di file
hai associato quel tipo di file che vuoi aprire al Notepad.

borgata
29-03-2006, 23.29.56
questo non toglie che dovrebbe avere la possibilitÓ di aprirlo con altri programmi tramite "apri con..."

onairda
29-03-2006, 23.37.52
Grazie a borgata
Quindi dicevamo se faccio doppio click sinistro sul file funziona tutto normalmente in base al prog al quale Ŕ associato
se faccio tasto destro ed apri con se uso uno dei programmi in elenco funziona normalmente,ma se ho bisogno di adoperare un nuovo programma che per˛ non ha l'associazione e che non sono interessato ad associarlo permanentemente al tipo di file sorgono i problemi perchŔ me lo apre sempre e solo con il notepad.
Allego un'immagine sperando di rendere meglio l'idea
Ciao

Flying Luka
29-03-2006, 23.48.15
Vuol dire che hai dato questo flag (evidenziato in rosso).

Togli l'associazione come ti ho detto prima.

onairda
29-03-2006, 23.51.14
ma se avessi dato quel flag anche facendo doppio click mi si aprirebbe col notepad come ti ho detto anch'io con questa per la terza volta,a quella schermata io non ci arrivo,Ŕ quello che vorrei io grazie ed adesso mi arrendo.
Se ne parla domani perchŔ questa sera non sembra aria.
Ciao e buona notte.

borgata
30-03-2006, 10.19.24
C'era un trick di magicwizard che modificava l' "Apri con" > "Programma", impedendo la ricerca sul web e andando subito a farti scegliere un eseguibile dalla cartella programmi (o quella che Ŕ insomma).
Provalo, con un po' di fortuna bypassa il problema...

Ecco il link: http://www.wintricks.it/forum/showthread.php?s=&threadid=94494&highlight=trik+or+trick

onairda
30-03-2006, 10.34.54
Ok,grazie 1 milione seguendo il link sono riuscito a risolvere
Mitico
Ciao