PDA

Visualizza versione completa : [xp] impossibile attivare standby


monfy
28-03-2006, 13.11.08
grazie Thor:)
ripeto il problema...dal tasto start standby non attivo..non ho mai avuto questo problema che ho riscontrato dopo installazione XP professional..

borgata
28-03-2006, 15.40.52
Che scheda video hai? Hai aggiornato i drivers?

real7
28-03-2006, 18.01.40
prova cosi
• Start • Esegui • digitare
rundll32.exe powrprof.dll,SetSuspendState 0,1,0
poi,Start, Spegni computer e prova se funziona lo Standby

monfy
28-03-2006, 19.32.48
ciao magicwizard
purtroppo nessun risultato!!

borgata
28-03-2006, 19.39.18
Se non appare nel menù di chusura della sessione, probabilmente non può funzionare.

Che mi dici della domanda che ti ho rivolto prima?

monfy
28-03-2006, 19.54.58
ciao borgata
la scheda VgaSave 800x600...

skizzo
28-03-2006, 20.45.48
in genere la possibilità dello standby appare dopo l'installazione dei driver video...certo che 'sta vgasave non so da dove salta fuori... :D

borgata
29-03-2006, 00.20.42
O_o
Oddio che è?
Scheda integrata nella motherboard?

Hai installato i suoi drivers o hai lasciato quelli di winXP?

monfy
29-03-2006, 14.21.31
è una scheda integrata e ho installato i suoi drivers..
PS..forse qualcuno sa dirmi a cosa serve il file VIAAGP1.sys e se centra qualcosa con il problema..le prime volte mi segnava come file mancante ora sono riuscito a recuperarlo..

borgata
29-03-2006, 17.02.46
immagino che sia uno dei file dei drivers della scheda madre relativi al chipset VIA per la gestione dell'AGP.

Se il problema era quello, reinstalla i drivers VIA della scheda madre (via 4in1 classici o hiperion, a seconda dell'età della scheda, quelli nel CD della scheda madre andranno benissimo).
Anche se in effetti, usando la scheda integrata, l'agp non dovrebbe creare problemi... boh!

monfy
29-03-2006, 20.58.08
...evidentemente era quella la causa...dopo aver recuperato il file,ora funziona regolarmente!!

borgata
29-03-2006, 23.27.09
bene ;)