PDA

Visualizza versione completa : [*BUNTU] non mi fa partire winxp!


mikelee
03-02-2006, 23.44.14
Un ciao al forum!Spero che siate i miei salvatori. Allora il problema questo. Nel mio portatile ho un hard disk da 60 Gb. E' installato win xp e ubuntu in questa maniera:

/dev/hdc1/ vfat era la ricovery del portatile
/dev/hdc2 ntfs windows C (partizione primaria)
/dev/hdc5 ntfs windows programmi
/dev/hdc6 Vfat mia cartella
/dev/hdc7 home Ubuntu
/dev/hdc8 root ubuntu
swap ubuntu

Ero in Winxp e con il partition magic stavo cercando di unire (merge partition) hdc1 con hdc2, in pratica C di win con la partizioni recovery del portatile. Applico i cambiamenti in Partition Magic e riavvio. Fa quel che deve fare ma alla fine mi restituisce un errore che non capisco. Riavvio il tutto e quando da GRUB cerco di avviare win mi dice:

Filesystem type unknow, partition type 0x7
root (hd1, 0)
chainloader +1

e non mi permette di far niente!
Consigli?? Ho controllato i dati presenti nella partizione C di win con una distro live e ci sono ancora...

Semi.genius
04-02-2006, 16.24.33
Originariamente inviato da mikelee
...
/dev/hdc1/ vfat era la ricovery del portatile
/dev/hdc2 ntfs windows C (partizione primaria)
...

...

se hai unito una partizione fat con una NTFS (anche se era meglio prima convertirla entrambi o in FAT o in NTFS e unire partizioni uguali) probabilmente l'errore dovuto al cambio di file system. Dovresti controllare che file system hai lasciato nella partizione unita e reimpostre il boot manager visto che probabilmente hdc2 dove c'era windows, diventata hdc1