PDA

Visualizza versione completa : Iomega ZIP su scheda ISA


Bartex
19-08-2000, 02.36.00
In ufficio stato recentemente acquistato un computer con in dotazione una drive ZIP esterno da 250MB. Ho notato che non collegato alla porta parallela ma su una scheda dedicata che si inserisce in uno slot ISA. Probabilmente il tutto stato fatto per condividere contemporaneamente stampante e ZIP per, in questo modo, diventa di una lentezza esasperante leggere un disco ZIP.
Allora ho provato a scollegare il tutto, anche la scheda ZIP dedicata dallo slot ISA, a collegare lo ZIP su porta parallela, e a reinstallare lo IOMEGAWARE, per dopo il riavvio il sistema non mi "vede" lo ZIP.
Qualcuno mi sa dire dov' che c' l'inghippo???
Grazie.......byezz

Sergio Neddi
21-08-2000, 00.08.00
Non che quella sk sia una SCSI e lo ZIP sia un modello che funziona solo su SCSI?

Bartex
21-08-2000, 04.57.00
No, perch ho provato a collegare il drive alla porta parallela di un altro computer e dopo aver installato lo IOMEGAWARE dopo il riavvio il sistema l'ha riconosciuto benissimo e devo dire anzi che sia in lettura che in scrittura assai pi veloce che messo nella posizione attuale su questo computer. Suppongo che sia proprio il passaggio dallo slot ISA che rallenti di parecchio le prestazioni che, sia sa, dalla porta parallela non sono gi di per s molto velocistiche. Ci dev'essere da qualche parte un comando che specifica la posizione che deve avere lo ZIP perch, come ti ho detto, su un altro computer me lo vede normalmente collegato alla parallela normale..... ed invece qui no http://www.wintricks.com/ubb/frown.gif http://www.wintricks.com/ubb/frown.gif
In particolare ho notato che sull'altro computer lo IOMEGAWARE installa l'icona e il comando di "Guest" ed invece su questo no, anche dopo ripetute disinstallazioni e reinstallazioni......
Byezz...........

The Saint
21-08-2000, 14.13.00
Hai provato a vedere se la porta parallela configurata correttamente nel Bios?

------------------
ThE SaInT

Sergio Neddi
23-08-2000, 22.53.00
...o che non ci sia qualcos'altro tra parallela e cavo... che so, una chiave hardware (ma mi pare banale) oppure dal punto di vista sw qualche altro sw che agisce sulla parallela. Magari precedentemente su quel PC era montato un altro sw di backup (anche interno) che pu interferire. Ad esempio spesso i driver del Colorado Backup vanno a "manipolare" la parallela.