PDA

Visualizza versione completa : Icone Desktop Utenti


cobuccit
19-01-2006, 15.45.28
Salve..
Su un sistema Windows XP Pro SP2, ho da apportare il seguente cambiamento...
... uno degli utenti, che non è amministratore del PC, vuole il suo Desktop Pulito da tutte le icone impostegli.

In Pratica Installado nella sessione di amministratore programmi tipo Acrobat, WinZip, ecc... questi hanno piazzato le loro icone sui desktop che nessuno può rimuovere, pur avviando pulizia del desktop, se non l'amministratore.

Come le elimino al singolo utente lasciando invariate le icone degli altri utenti e dell'amministratore ?

borgata
19-01-2006, 18.57.27
Entri come amministratore
Vai su esplora risorse, segui il percorso:
C:\Documents and Settings\Nomeutente\Desktop

Dove C è l'unità su cui p installato windows e nomeutente è il nome, appunto dell'utente di cui vuoi eliminare le icone.

Una volta nella cartella indicata (cioè il desktop dell'utente), cancelli normalmente i collegamenti.

cobuccit
20-01-2006, 07.05.50
Si...daccordo ho già fatto questo, ma stranamente non ci sono collegamenti.
In effetti le icone non sono presenti in nessuna cartella Desktop di nessun utente...eppure compaiono sul desktop di tutti gli utenti...spero di essere stato chiaro.
se vado fisicamente nelle cartelle Desktop, non esistono i link che invece visualizzo a desktop sullo schermo.

borgata
20-01-2006, 10.42.39
O_o
Asp... vuoi dire che tali collegamenti non compaiono nella cartella desktop dell'utente, ma loggando come quell'utente, le ritrovi comunque sul desktop?

Prova allora ad accedere alla cartella desktop non da amministratore, ma direttamente dall'utente. La cartella è sempre %USERPROFILE%\Desktop.

Dai anche un'occhiata ai permessi sui file... Vai su Opzioni Cartella -> Visualizzazione, disattiva la condivisione di file semplice (se non l'hai già fatto). Poi fai proprietà sul collegamento, al tab Protezione, e guarda i permessi (Il fatto che solo l'admin possa cancellare tali file può essere un problema di permessi).

cobuccit
20-01-2006, 16.50.44
borgata Srive

Prova allora ad accedere alla cartella desktop non da amministratore, ma direttamente dall'utente. La cartella è sempre %USERPROFILE%\Desktop.
-----------------------------------------------------------------------

L' ho fatto è vuota...per ogni utente....
ogni cartella %USERPROFILE%\Desktop di ogni singolo utente è vuota.

Sul desktop però compaiono i LINK e non me li lascia cancellare

gsmet
20-01-2006, 17.25.46
Ah mamma mia... -_-

Vai in C:\Documents and Settings\All Users\Desktop

Vuota questa, spariranno da tutti gli utenti, quindi le icone che vuoi che rimangono devi metterle nei desktop di tutti gli altri...

Fallo come amministratore...

cobuccit
20-01-2006, 23.40.09
bhe ho fatto quasi la stessa cosa...

... Da amministratore ho tolto tutte le icone sul desktop e poi le ho incollate solo nei destop degli utenti che le volevano.

Lungo ma efficace...pasienza !

borgata
21-01-2006, 10.31.13
fesso io a non aver pensato a all user...
meno male che si è risolto! Ciau!