PDA

Visualizza versione completa : Hamachi...dove sbaglio?


taco
15-01-2006, 22.19.33
Ho installato hamachi sul mio pc a casa(XPhome)e su quello in ufficio (Win2k), ho seguito le istruzioni per crearmi una rete in hamachi e riesco a vedere da casa il pc in ufficio nel programma, ma non riesco a fare altro...cioè non riesco vedere in nessun modo i file del computer remoto... sicuramente sbaglio una cosa ovvia, ma quale?

Grazie per l'aiuto.

Cecco
16-01-2006, 18.53.06
Originariamente inviato da taco
Ho installato hamachi sul mio pc a casa(XPhome)e su quello in ufficio (Win2k), ho seguito le istruzioni per crearmi una rete in hamachi e riesco a vedere da casa il pc in ufficio nel programma, ma non riesco a fare altro...cioè non riesco vedere in nessun modo i file del computer remoto... sicuramente sbaglio una cosa ovvia, ma quale?

Grazie per l'aiuto.

So cos'è "Himachi" io in verità uso "TightVnc". In ogni caso il collegamento tra pc dovrebbe essere piuttosto semplice e richiede sostanzialmente l'IP del pc cui ci si deve collegare. Ciao

taco
16-01-2006, 21.57.57
ok thor, ho duplicato la discussione perchè pensavo di aver postato in una sezione non adatta e me ne scuso...a questo punto ne approfitto per porre la domanda in modo diverso:
Utilizzando la funzione Esplora dal menu contestuale di hamachi che appare cliccando con il tasto destro sull'IP del pc collegato dovrebbe aprirsi una finestra di esplora risorse che mi mostra i file del pc remoto?
A me appare un messaggio di errore di Esplora Risorse "Il percorso \\[indirizzo IP] non esiste o non è una cartella"...

Grazie e scusate ancora.

taco
18-01-2006, 16.19.02
era una cosa ovvia, è stato sufficiente modificare la configurazione del firewall della macchina a cui dovevo accedere in modo che condividesse le risorse...