PDA

Visualizza versione completa : [XP SP2] Boot e avvio programmi leeeeeeeeento


Boboz
12-01-2006, 00.47.44
Da un po di tempo il mio pc che fino a poco tempo fa andava benone ora ha un boot ultra-lento così come si nota una lentezza eccessiva ad avviare qualsiasi programma.
Cosa sia stato non so, ho provato a rimuovere spyware, risistemare il registro con programmi appositi ma nulla. Oggi ho reinstallato l'SP2 e sembra essere LEGGERMENTE migliorato ma di pochissimo.
Avevo trovato non so dove un consiglio x velocizzare l'avvio di boot e programmi:
-andare in c:\windows\prefetch e rimuovere tutto tranne layout.ini
-avviare un programma di pulizia/riorganizzazione registro
ma.........NON HO LA CARTELLA C:\WINDOWS\PREFETCH !!!!!!
Su un altro pc con xp pro sp2 la cartella c'è, ma qui NO!!!
Non so se voglia dire qualcosa, sapete se e come si puo' ripristinare?
Qualche consiglio o trick da applicare al registro x tentare di migliorare le cose?

Grazie x l'eventuale aiuto

Boboz

Gabry
12-01-2006, 10.18.22
Darei anche una controllatina avviando MSCONFIG da START ->Esegui, e vedere nella scheda avvio, cosa viene avviato all'avvio del SO. Prova a fare un PRINT SCREEN della scheda e allegarla quì.



Riguardo a PREFETCH, ho trovato questo articolo. (http://www.ilsoftware.it/articoli.asp?ID=1908)

Semi.genius
12-01-2006, 13.23.40
Originariamente inviato da Boboz
...-
andare in c:\windows\prefetch e rimuovere tutto tranne layout.ini
-avviare un programma di pulizia/riorganizzazione registro
ma.........NON HO LA CARTELLA C:\WINDOWS\PREFETCH !!!!!!
Su un altro pc con xp pro sp2 la cartella c'è, ma qui NO!!!

Boboz

Se hai impostato il prefetch con il registro di Wintricks, scompare la cartella Prefetch..devi reimpostarlo con un dato programma
http://www.majorgeeks.com/download2495.html

però non compare subito..devi aspettare la ricostruzione dell'indice.