PDA

Visualizza versione completa : [MDV] Installare aMule 2.1.0 [RISOLTO]


Gigi75
07-01-2006, 17.28.56
Ho qualche problema per installare questa versione appena uscita di aMule.
Ho scaricato il pacchetto http://sourceforge.net/project/showfiles.php?group_id=88225&package_id=92596&release_id=382084

(nella indecisione ne ho provati un po :p)
Va a buon fine quello LE i586, ma al termine della installazione anche se sembra tutto ok non trovo traccia del programma :rolleyes:

Qualcuno sa aiutarmi? :(

Downloader
07-01-2006, 17.49.35
Forse lo saprai giÓ ma se non trovi qalche programma magari perchŔ nel menu k non Ŕ presente basta che da console inizi a scrivere il nome del programma (es: amu) e poi premi il tasto tab ti verranno mostrati tutti i programmi installati aventi l'inizio del nome che hai digitato.

Una volta che sai il nome ti basta eseguire l'applicativo ed hai fatto.

Gigi75
07-01-2006, 18.11.42
Originariamente inviato da Downloader
Forse lo saprai giÓ ma se non trovi qalche programma magari perchŔ nel menu k non Ŕ presente basta che da console inizi a scrivere il nome del programma (es: amu) e poi premi il tasto tab ti verranno mostrati tutti i programmi installati aventi l'inizio del nome che hai digitato.

Una volta che sai il nome ti basta eseguire l'applicativo ed hai fatto.

No no.. non so nulla (L) Grazie :p

Ho scoperto che mi manca un pacchetto "WXU_2.6.2" :)

(B)

Gigi75
07-01-2006, 18.14.08
mm.. ho scaricato il pacchetto libwx_gtk2u_core-2.6.so.0

Ma al momento dell'installazione ricevo il messaggio "giÓ tutto installato"

Eppure l'errore che ricevo da console Ŕ amule: /usr/lib/libwx_gtk2u_core-2.6.so.0: version `WXU_2.6.2' not found (required by amule)


:mm:

Gigi75
07-01-2006, 18.18.37
In effetti quel pacchetto ce l'ho..:mm: Ŕ usato anche da VLC..solo che aMule non sa che c'Ŕ giÓ! :(

Come si fa? :mm:

Gigi75
07-01-2006, 18.27.28
Mi sa che ho capito.
Il pacchetto libwxgtku2.6-2.6.1-1mdk.i586.rpm non contiene WXU_2.6.2 ma WXU_2.6.1 .. che casino! :(

mah!

Gigi75
07-01-2006, 22.49.31
Tutto risolto, era un problema di aggiornamenti rilasciati.
http://www.oldfrog.info/Linux/RPMsaMule/wxGTKu%202.6.2%20(patched%20for%20locales)/

Qui i pacchetti per chi volesse aggiornare (il secondo dal basso :))