PDA

Visualizza versione completa : Outpost e C6


unexplained
29-04-2003, 00.47.21
Prima di tutto un saluto a tutti.
Poi un grazie a tutti per i preziosi consigli che mi avete fornito in tantissimo tempo.
Ma passiamo al problema.
Ho installato Outpost come firewall e ne sono davvero soddisfatto, l'unico problema si verifica con C6, un software di istant messaging o per dirla in parole povere un software di chat. Ha anche una funzione per lo scambio di file, ed qui che sorge il problema. C6 si collega tranquillamente e riesco tranquillamente a chattare, ma quando tento di inviare o ricevere un file... niente. Non parte. Outpost mi avverte che l'applicazione "CHAT" sta usando il protocollo X verso il sito Y utilizzando la porta Z. Tutto normale, come sempre. Solo che se io decido di concedere il permesso con tali restrizioni, non parte. Sono sicuro che sia un problema di firewall perch se lo disabilito riesco ad inviare e ricevere tutto. C' qualcuno di voi che ha avuto il mi stesso problema??? O magari qualcuno che riuscito a configurare le regole per tale applicazione.
grazie in anticipo

Macao
29-04-2003, 00.50.57
Intanto benvenuto......

unexplained
29-04-2003, 01.10.30
Intanto grazie

Nemo
01-05-2003, 03.19.34
Guarda se possibile settare in outpost delle specifiche porte da utilizzare, da parte di C6 se non ricordo male la cosa era possibile

unexplained
01-05-2003, 13.23.23
Si Nemo, c6 specifica che si connette usando la porta 4800 (anche se poi utilizza anche la 4801 e la 4802). Per l'applicazione che permette lo scambio file non propriamente c6 (TINMESSENGER.EXE) ma "CHAT" che ogni volta che ha cercato di connettersi ha usato porte diverse, con host diversi. Il problema che anche se concedo all'applicazione di connettersi con "allow it", l'applicazione non parte. Ho provato anche ad inserire "CHAT" nelle "Trusted application", quindi fra le applicazioni che possono fare ci che vogliono, ma niente, non ne vuole sapere di partire. Se per disabilito Outpost, CHAT funziona. AIUTOOOOOOOOOOOOO!!!!!!!

Nemo
01-05-2003, 14.03.02
mmm.. su due piedi e senza il pc non mi viene cosa consigliarti magari una limitazione progettuale del fw prova a vedere sulla knowledge della www.agnitum.com ...

unexplained
01-05-2003, 17.40.02
grazie ancora Nemo, ma avevo gi cercato qualcosa l, ma niente. Non so pi che fare. Ma non c' proprio nessuno che usa outpost e c6 e riesce a trasmettere e ricevere file??????????

Nemo
01-05-2003, 21.08.15
Sembra brutto consigliarti un altro fw vero?

unexplained
02-05-2003, 00.31.57
Non il mio spirito aggirare i problemi. Di solito cerco di trovare le soluzioni. Magari non le trovo subito, ma di solito c' sempre una soluzione. Spero che anche in questo caso si trovi qualcosa, ma...
Comunque mai dire mai!!!!!!

Nemo
02-05-2003, 11.33.08
Concordo al 101% con questa tua ultima affermazione ;)
Prova a fare una ricerca con google, prova a problemi simili con qualche altro servizio di messaggeria istantanea..

unexplained
09-05-2003, 19.22.42
passata una settimana e di ricerche con google ne ho fatte tantissime. Ma tutto quello che ho trovato era relativo alla servizio di messaggeria e non al servizio di invio\ricezione file con il quale ho problemi. MA NON C'E' NESSUNO CHE UTILIZZA C6?!?!?!?!?!?!

ekerazha
09-05-2003, 20.48.45
Io, ma non utilizzo Outpost da un bel po'...

unexplained
09-05-2003, 21.01.21
E non ti ricordi che settaggi facevi per inviare e ricevere file con c6?????