PDA

Visualizza versione completa : L'allegato c'è, è sbagliato e non si vede !


SIR_Pupo_GE
15-06-2001, 09.30.55
Ho un problema con un fornitore dell'officina dove lavoro.
Tale fornitore mi ha mandato una mail, nella quale doveva esserci un'allegato (un volume 3D).
Mi ha già mandato 2 mail ma non c'è allegato :confused:
Ho notato che la dimensione è consistente (mail+allegato).
Le varie opzioni per lavorare sull'allegato non ci sono (graffetta ecc ecc).
Ho controllato il messaggio originale e mi dice che c'è un allegato (winmail.dat).
Dopo aver notato queste cose, ho fatto l'ultima prova, ho controllato la mail sul server (ma che ideona :D) e mi sono scaricato l'allegato (yuuuuuuuu c'è l'allegato il famoso "winmail.dat" :confused: ).
Avevo provato a farmi mandare la mail anche tramite altri Provider , ma niente fa fare, il problema rimane.
Mi ritrovo con un WINMAIL.DAT (per me inutilizzabile), invece di avere il bel volume 3D da lavorare.
Come posso risolvere il problema? Il cliente aspetta!! :mad:

P.S. Usiamo tutti e 2 Outlook

cippico
15-06-2001, 12.38.21
apri outlook e vai in
strumenti
opzioni
formato posta
e alla voce formato messaggio seleziona HTML
fai fare questo anche all´altra persona e vedrete che non dovreste piu´ avere problemi
ciaooo

pctips
15-06-2001, 14.43.48
Se il messaggio è base64 codificato devi esportare il messaggio originale in un file di testo ed usare un decoder mime e base64

Skin_Bracer
15-06-2001, 15.39.30
In che formato era l'allegato? Cioè, immagino che trattandosi di un modello tridimensionale il file originale sia molto grande; il tuo fornitore potrebbe everlo compresso con WinZip e potrebbe anche averlo reso autoscompattante (quindi il file avrebbe stensione exe). Alcune opioni di protezione di outlook o magari addirittura un firewall) potrebbero bloccare gli esseguibili restituendoti un file (il .dat appunto) che a te non serve a nulla.
La soluzione sarebbe farsi mandare il file compresso solo con WinZip e non autoestraente.

C'è un'altra possibilità: usate lo stesso CAD? Alcune versioni di CATIA hanno formati molto strani (.model, .exp, .cdl) potrebbe trattarsi di un'errata conversione da parte del tuo cliente.

Se posso permettermi, il formato migliore per trasmettere disegni 3D è l'IGES (.iges o .igs) per superfici trimmate oppure il parasolid (.X_T) per solidi modellati.


Saluti

Sergio Neddi
15-06-2001, 23.48.13
Una volta ci sono riuscito così: ho preso il messaggio originale, l'ho rinominato con estensione UUE e poi l'ho aperto con WinZip.

Infatti quest'ultimo programma apre anche i file UUEncoded, basta dargli l'estensione UUE.

Non è detto però che funzioni nel tuo caso.

SIR_Pupo_GE
17-06-2001, 13.30.01
Abbiamo fatto un'Hyper Terminal e adesso posso lavorare in pace :)
Grazie a tutti