PDA

Visualizza versione completa : Patch 128 bit IE 5.0 ITA


Grayling
30-04-2000, 01.50.00
Scusassero....ma quale patch devo scaricare visto che ho la 5.0 ITA e nella sez.download si specifica: "dalla 5.01 ITA e successive" ?
Nel mio caso va applicata quella per la
versione Internazionale ? http://www.wintricks.com/ubb/confused.gif

Dimenticavo....
Un GROSSO CIAO a tutti in quanto mi sono appena iscritto

Canaro
30-04-2000, 02.11.00
se non aggiorni il tuo IE5.0 alla 5.01 NON PUOI APPLICARE LA PACHT!
infatti ne esistono:
1 x IE4.0
1 X IE5.01
1 X la versione di IE di W2K (presente nel secondo CD)
tecapio! http://www.wintricks.com/ubb/smile.gif

Canaro
30-04-2000, 02.12.00
dimenticavo... il tutto riferito a IE italiano