PDA

Visualizza versione completa : [XP] Disco "Z" con file system "RAW"


Virtudine
13-10-2006, 13.07.19
Ho appena terminato di configurare il nuovo PC, che utilizza Win XP Pro.
Dopo avere creato, con Partition Magic 8, una seconda partizione (NTFS) mi sono accorto della presenza di un disco chiamato "Z".
Andando a vedere le sue proprietÓ XP dice che il file system Ŕ "RAW".
Se cerco di aprirlo mi viene chiesto di formattare, e se proseguo con l'operazione mi dice che il disco Ŕ di 80G. (Totale del disco installato sulla macchina).
Con Partition M. non riesco a "vederlo" e neanche con l'utilitÓ di "Gestione Disco" di XP.
Il PC funzione regolarmente...ma non riesco a capire come Ŕ comparso questo "Z"...e come eliminarlo e/o nasconderlo...
Durante precedenti configrazioni non ho mai incontrato il "problema".

Grazie.

Piledriver
13-10-2006, 14.38.53
Ŕ normale che il file system Ŕ in raw.
per risolvere prendi il cd di xp riavvia.....poi ti chiede di premere un tasto per avviare il cd tu fallo dopo un po che carica procedi come se stesse per installare windows tu metti installa e dopo accetti il contratto dopo ti chiede di installare e tu metti esci e ti ritrovi con un riquadro dove vedi le tue partizioni basta formattare quella nuova e tutto e apposto.

mi sono spiegato bene??? :)

AMIGA
13-10-2006, 15.37.45
Attenzione detta partizione potrebbe essere una partizione di ripristino di sistema,quindi non visibile perchŔ non Ŕ una vera partizione,ma un sorta di immagine CD avviabile,che parte quando il sistema non Ŕ pi¨ presente.
Mi e capitato qualcosa del genere,non mi sembra una buona cosa.
Infatti se sbagli qualcosa lui parte ed installa exnovo tutto il Sistema.

Ciao CARLO

Virtudine
13-10-2006, 17.27.14
Molte grazie dei suggerimenti, ma decidendo di "non destare il can che dorme"...vi Ŕ la possibilitÓ di almeno di nascondere questo Drive "Z"?

Virtudine

l347h3r
13-10-2006, 17.43.28
sembra proprio una partizione di ripristino: se Ŕ tua intenzione usare tutta la capacitÓ del tuo hd, puoi formattarla in fat o ntfs, ma immagino che vorrai tenerla per sicurezza :-)

l347h3r
13-10-2006, 17.47.05
Molte grazie dei suggerimenti, ma decidendo di "non destare il can che dorme"...vi Ŕ la possibilitÓ di almeno di nascondere questo Drive "Z"?
Virtudine

1 - Aprire Regedit
2 - Cercare la chiave [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\
Explorer] per la macchina oppure [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\
Explorer] per l'utente
3 - Creare una chiave di tipo DWORD con nome NoDrives e dargli il valore decimale 33554432

Virtudine
16-10-2006, 09.27.48
Grazie a tutti 1000 per i consigli.

Ciao
Virtudine

Virtudine
16-10-2006, 13.10.07
Ho provato ad inserire entrambe le chiavi...ma il disco "Z" Ŕ sempre visualiazzato.
Ripeto che la macchina funziona senza problemi, ma Ŕ solo x non vedere visulizzato il disco e non andarci a cliccare per errore.

Grazie
Virtudine

real7
16-10-2006, 15.05.55
Ho provato ad inserire entrambe le chiavi...ma il disco "Z" Ŕ sempre visualiazzato.
Ripeto che la macchina funziona senza problemi, ma Ŕ solo x non vedere visulizzato il disco e non andarci a cliccare per errore.
Grazie
Virtudine
usa Tweak UI, va bene anche quello di win98

Virtudine
16-10-2006, 17.14.10
Per non stare ad installare Twaek UI...Ŕ possibile anche con TuneUp utiliy?

Grazie
Virtudine

real7
16-10-2006, 17.25.45
Per non stare ad installare Twaek UI...Ŕ possibile anche con TuneUp utiliy?
Grazie
Virtudine
non uso sw. a pagamento,
comunque segui il percorso:
administration,drives,advanced,my computer,settings,poi togli la spunta su "Z"

Virtudine
17-10-2006, 11.33.43
Ho installato Tweak UI su XP.
Il nuovo problema Ŕ che l'amministratore lo ha disabilitato...trattasi di PC aziendale...
Al momento posso accedere come amministratore, ma non riesco a trovare dove abilitare Tweak per tutti gli utenti.
Sai come potere ovviare?

Grazie ancora...
Virtudine

real7
17-10-2006, 12.09.29
mi dispiace, essendo utente unico non mi sono mai posto il problema con pi¨ utenti,aspetta che qualcuno di dia una risposta