PDA

Visualizza versione completa : SO sconfigurato? errore mentre carica xp


effeturco
31-08-2006, 16.52.11
ciao a tutti, ho un problema con il mio sistema operativo che adesso sembra magicamente risoltosi da solo.
l'altro ieri improvvisamente è comparsa una sachermata blu che dava un errore di sistema e inviava a riavviare per risolvere il problema. durante il riavviò però xp non riusciva a completare il caricamento rimanendo nella schermata con il logo di XP per diversi minuti senza completare il caricamento.
dopo un paio di volte (ho tentato anche a rifarlo partire in modilità provvisoria o con l'ulitima configurazione funzionante ma avevo lo stesso problema) esce un altra schermata blu con scritto:
STOP: C0000221 UNKNOWN HARD ERROR\SYSTEMROOT\SYSTEM32\NTDLL.DLL

non era quindi poossibile usare il pc.
oggi riprovando, pare funzioni correttamente. qualcuno mi sa spiegare cosa è successo e cosa posso tentre di fare perchè non suucceda più?

ho norton systemworks istallato sul pc.
grazie a tutti.

Pegasus_di_Fuoco
31-08-2006, 17.03.46
Un bell'esorcismo!!

effeturco
31-08-2006, 17.10.29
ho parlato proppo presto.
dopo qialche minuto dall'accensione il pc ha reboottato e adesso non riesco più ad accedere a windows. possibile che sia un problema di norton systemworks? l'ho istallato da poco.

andreal
31-08-2006, 20.40.55
tutto ciò con nome norton (a parte partition magic)di solito i problemi li crea non li risolve,a parte questo mio parere il tuo potrebbe essere un problema di ram o scheda video,di solito i sintomi sono quelli