PDA

Visualizza versione completa : outlook express lento


haraiki
03-04-2002, 16.57.39
da un paio di giorni a questa parte ogni volta che lancio OE il sistema sembra bloccarsi, le finestre vanno in botta ma poi dopo un paio di minuti al max tutto si apre la finestra di OE e tutto torna a posto.

avete una soluzione per questo fastidiossimo problema?

Marko
03-04-2002, 17.21.47
Hai per caso disinstallato MSN Messenger???

Cecco
03-04-2002, 17.36.24
Originariamente inviato da Marko
Hai per caso disinstallato MSN Messenger???

No, il problema non dovrebbe essere legato al messenger perchè
io l'ho disinstallato ma OE vola.

Marko
03-04-2002, 17.39.39
Originariamente inviato da Cecco


No, il problema non dovrebbe essere legato al messenger perchè
io l'ho disinstallato ma OE vola.

Ma tu quando l'hai disinstallato hai applicato i settaggi che ci sono qua (http://www.msni.it/windxp/guida3.html) ???

haraiki
03-04-2002, 17.42.13
non no l'ho disistallato, ho disablitato l'avvio insieme a win ma adesso che mi ci fai guardare l'iconcina del messager nel sis tray non compare + quando apro l'OE. dite che centra questo?

haraiki
03-04-2002, 17.51.39
adesso che mi ci fate guardare bene il messager non si apre proprio. provo a cliccare sul collegamento ma niente, sembra morto.

dite che dipende da questo?

Marko
03-04-2002, 17.53.10
Si secondo me dipende da messenger, prova a fare come è decsritto qua (http://www.msni.it/windxp/guida3.html)

Fammi sapere;););)

Cecco
03-04-2002, 17.56.21
Originariamente inviato da Marko


Ma tu quando l'hai disinstallato hai applicato i settaggi che ci sono qua (http://www.msni.it/windxp/guida3.html) ???

No, in verità l'ho disinstallato intervenendo sul file "sysoc.inf" eliminando la parola "hide" dalla riga relativa al messenger e dunque potendolo eliminare normalmente da pannello di controllo
>installazioni applicazioni>installazione componenti di windows
dove riappare il programma dopo la suddetta operazione. Ma evidentemente la tua domanda mi fa capire che tu forse attribuisci
il problema alla disinstallazione di messenger col metodo di cui al
link che hai mostrato! In tal caso non metto lingua, ciao

haraiki
03-04-2002, 17.59.42
Originariamente inviato da Marko


Ma tu quando l'hai disinstallato hai applicato i settaggi che ci sono qua (http://www.msni.it/windxp/guida3.html) ???



sto cercando di fare quanto scritto nel link da te consigliato e cioè questo:

Spesso accade che, dopo aver disabilitato o rimosso MS Messenger, Outlook Express si carichi molto lentamente (esperienza personale + di 10 secs).
Per evitare tutto ciò aprite il registro di configurazione (Start/esegui/regedit), dal menù "modifica" selezionate "trova".
Copiate ed incollate la seguente stringa: {FB7199AB-79BF-11D2-8D94-0000F875C541}.
Una volta trovata, cliccando sul segno "+", apparirano sulla destra le chiavi InProc32 e LocalServer32.

Cliccate sulla prima con il tasto destro del mouse e, nella finestra "modifica stringa" che apparirà automaticamente, cancellate i "Dati Valore".
Ripetete questa operazione per l'altra stringa.
Dopo aver riavviato, Outlook si aprirà regolarmente.



ma io le chiavi da te citate non le trovo!!!

che devo fa?