PDA

Visualizza versione completa : Win XP e adsl


Adry
14-12-2001, 20.23.47
Dunque sono riuscito a centrare il mio problema di condivisione internet .. con modem isdn o 56k va da dio .. il problema sussiste solo con il modem di rete alcatel , con detto modem la condivisione non funziona o funziona male avete qualche idea o vi e' capitato e lo avete risolto ???

HELPPPPPPPPPPPPPPPPPPPPPPPPPPPp

TalkRadio
14-12-2001, 21.01.03
Ciao, anche io avevo avuto lo stesso problema, poi mi sono trovato la soluzione, ti riporto il post con la soluzione da me trovata, ora va tutto alla grande...Se hai bisogno di ulteriori chiarimenti resto a disposizione.
Buon lavoro

Trusciando un p in giro mi sono trovato la soluzione...
Eccola:
Allora prima di tutto ho scaricato il driver RASPPPoE, poi dopo aver disinstallato i driver forniti da Telecom, ho lanciato il programma allegato a RASPPPoE, il quale mi ha creato una connessione dove il numero telefonico di accesso sostituito dall'access concentrator del tuo provider ADSL, impostando poi la connessione remota in modo che sia sempre always on il gioco fatto. Se vuoi scaricare RASPPPoE con relative istruzioni in Italiano ti consiglio di visitare questo sito http://members.xoom.it/hispeednet/adsl1.htm
PS= una volta effettuato il cambio, per utilizzare ICS basta inserire come periferica da utilizzare per la condivisione la stringa #connessione remota# ed ovviamente alla voce sottostante la scheda di rete utilizzata per la lan locale

PS= Anche se win Xp ti dice che i driver non sono certificati installali lo stesso, funzionano alla grande

Ale77
14-12-2001, 23.01.53
Il sito ufficiale del RASPPoE e'
http://user.cs.tu-berlin.de/~normanb/
Casomai dovesse servire ... :)

Adry
15-12-2001, 09.06.34
Raga una bomba non ho parole se non un enorme

GRAZIEEEEEEEEEEEEEEEEEEEEEEEEEE !!!!!!!!!!!!!!!!!!!

va da dio !!!!!!!!!!!!

Genna
15-12-2001, 12.02.56
Io non ho avuto nessun tipo di problema con la connessione ADSL anzi non ho dovuto neanche installare i driver e il protocollo fornito da Libero.
Ma ho usato il collegamento nativo di XP e vado alla grande!!!
Ciao