PDA

Visualizza versione completa : nuovo utente xp:subito problemi


marco.online
05-11-2001, 23.45.14
ho da poco installato xp professional ed ho avuto i seguenti problemi:

-durante l'installazione non trova wmerrenu.dll ma mi fa continuare dicendomi che potrei avere problemi!?

-nn funziona il comando "cerca"

-allo spegnimento arriva alla schermata "è ora possibile.....
e si ferma lì

cominciamo bene eheheh:eek:

se potete aiutatemi
grazie

idiron
06-11-2001, 00.13.06
Forse hai una copia di Win XP, giusto ?
Comunque:
1:) il cd non è originale
2:) hai usato dustbuster mica?
3:) devi settare il comando di sospensione su off

Spero sia questo...

Inno

marco.online
06-11-2001, 00.20.31
non ho usato il dustbuster e la copia non è originale....

come devo fare per settare il comando di sospensione su off

dustbuster
06-11-2001, 03.07.50
Originariamente inviato da idiron
2) hai usato dustbuster mica?


Se anche lo avesse usato, non ci sarebbe alcuna relazione fra i problemi descritti e l'attività di DustBuster.

Il primo messaggio dipende da un difetto di masterizzazione della copia di XP usata da marco.online. Il malfunzionamento del comando "cerca" può dipendere dal trasferimento difettoso di files dal CD materizzato male o da qualsiasi altra incompatibilità fra il sistema operativo e la macchina sulla quale è stato installato.
Il terzo non è un problema, dipende semplicemente dal fatto che il supporto APM non è stato abilitato... cosa che può essere fatta dal pannello di controllo, cliccando su "opzioni risparmio energia", scheda APM.