PDA

Visualizza versione completa : problemi con scheda video gforce 2 mx 400...


cippico
11-02-2003, 07.59.52
s.o. win 98 se
mi e´ stata regalata questa scheda...
dopo aver rimosso la vecchia e la voodoo 2 e relativi driver...l´ho installata ...fino qui tutto bene...ho installato gli ultimi detonator (da cd di pcworld)...tutto bene...mi e´ capitato di voler riavviare in dos...ma mi rimaneva lo sfondo nero senza niente...riavvio...finito il boot ho riprovato...stessa cosa di prima...un amico che ha avuto la stessa scheda mi ha consigliato di provare alcuni detonator vecchi...ho messo quelli di un anno prima...e ora va tutto come si deve...ogni tanto pero´ mi ricapita...per fortuna mi basta riavviare il pc e poi posso riavviare in dos senza problemi...
ora non ricordo le versioni di detonator...scrivo dal pc sul lavoro...sapete da cosa puo´ dipendere tutto questo...
tenete conto che il pc e´ integro :p ha iniziato a fare cosi´ solo dopo aver installato la gforce...

grazie a tutti e ciaooo

RNicoletto
11-02-2003, 10.03.52
Dovresti dirci almeno che versione erano i drivers presenti su PCWorld ed il produttore della tua scheda... :o



SALUDOS Y BESOS !!!

cippico
11-02-2003, 11.37.39
purtroppo sono sul pc del lavoro...cmq ecco alcune info...
scheda gforce 2 mx 400
i driver sul cd di pcworld sono i 41.09
se non sbaglio quelli vecchi che ho installato dovrebbero esere i
12.91...ma sul 91 non sono sicuro...

ciaooo

RNicoletto
11-02-2003, 16.21.15
I 41.09 sono gli ultimi (Y).

Chi è il produttore (http://nvidia.com/view.asp?PAGE=support) della tua scheda ?? Intendo il marchio che la commercializza (cioè non NVIDIA).



SALUDOS Y BESOS !!!

ekerazha
11-02-2003, 16.30.34
... ehehe RNicoletto, messaggio modificato :p

Se vuoi puoi provare ad installare i Detonator 40.72, che sono gli ultimi driver nVidia certificati WHQL (Microsoft's Windows Hardware Quality Labs). Quelli per Windows 95/98/ME puoi scatoicarli da qua http://www.nvidia.it/view.asp?IO=win9x_40.72_it

RNicoletto
11-02-2003, 17.59.33
In effetti, adesso che eketazha me l'ha fatto notare :p, il discorso drivers è abbastanza complesso.

Una buona panoramica dell'attuale stato dell'arte dei drivers NVIDIA la puoi trovare qui (http://www.nvitalia.com/drivers/drivers6.htm) ;). A ben guardare, i + affidabili sono proprio quelli segnalati da ekerazha.

Non so se questo possa aiutarti a risolvere il problema iniziale...



SALUDOS Y BESOS !!!

cippico
12-02-2003, 07.44.46
poi vi diro´ qual´ e´...

grazie e ciaooo

Fox96
12-02-2003, 10.18.57
Ma non è che hai tipo un pentium II, io avevo problemi con la tnt2.
Il PC si bloccava, ma sapevo che la scheda funziona!
Avevo letto che le nuove schede hanno un assorbimento di corrente che a volte le vecchie schede madri non riescono a erogare. Potrebbe essere questo il tuo problema.
Ciao

cippico
12-02-2003, 13.00.40
un P2 233@262...spero che non derivi da questo...ma non credo...

ciaooo

Fox96
12-02-2003, 14.04.02
Guarda, io ho un P2 300, fai te! la tnt2 andava, ma ogni tanto si bloccava il mondo. la tnt2 la usava il mio collega è funziona sicuramente. non ho trovato altre risposte.

cippico
13-02-2003, 07.48.08
sulla scatola c´e´ scritto SPARKLE...
i driver in uso sono i detonator 12.41 ... risalgono circa ad un anno fa...

ciaooo

RNicoletto
13-02-2003, 10.23.23
Originariamente inviato da cippico
sulla scatola c´e´ scritto SPARKLE...
i driver in uso sono i detonator 12.41 ... risalgono circa ad un anno fa...

E' l'anarchia dei drivers !! :confused:

Sul sito della SPARKLE (http://www.sparkle.com.tw/) c'è l'apposita area di support ed... indovina un po' che drivers ti propongono per le schede GeForce2 MX ?? Questi (http://www.sparkle.com.tw/html/download/driver_nvidia.htm#6800), cioè i 30.82 WHQL dell'ottobre 2002 ! :eek:

A questo punto li proverei, se non altro per curiosità :p.



SALUDOS Y BESOS !!!

cippico
13-02-2003, 13.42.49
Originariamente inviato da RNicoletto

E' l'anarchia dei drivers !! :confused:

Sul sito della SPARKLE (http://www.sparkle.com.tw/) c'è l'apposita area di support ed... indovina un po' che drivers ti propongono per le schede GeForce2 MX ?? Questi (http://www.sparkle.com.tw/html/download/driver_nvidia.htm#6800), cioè i 30.82 WHQL dell'ottobre 2002 ! :eek:

A questo punto li proverei, se non altro per curiosità :p.



SALUDOS Y BESOS !!!

partito il dwl...
grazie x la segnalazione...
durante il fine settimana li provero´...(dopo aver ghostizzato naturalmente) poi ti faro´ sapere... :D

grazie e ciaooo

DavideDave
13-02-2003, 14.31.19
gli ultimi detonator servono solo alle schede più recenti
per le geforce 2 vanno benissimo e forse anche meglio i 29.42 o i 30.82

RNicoletto
13-02-2003, 15.22.50
Originariamente inviato da DavideDave
gli ultimi detonator servono solo alle schede più recenti
per le geforce 2 vanno benissimo e forse anche meglio i 29.42 o i 30.82
OOOHHHH !! :o

Finalmente si comincia a capirci qualcosa. Se le cose stanno come dice Davide (Y), utilizzanodo i 30.82 dovrebbe migliorare la situazione di cippico.



SALUDOS Y BESOS !!!

cippico
15-02-2003, 02.34.26
ho provato i driver della sparkle...riavvio in dos niente da fare...schermo nero...ma digitando exit si riavvia...
e appena premo enter allora vedo quello che ho scritto...
mistero... :confused:

ho rimesso quelli che avevo prima...

grazie e ciaooo a tutti

cippico
17-02-2003, 07.43.35
un amico mi ha detto che potrebbe dipendere dal monitor...ovvero che non supporta una determinat frequenza a determinate risoluzioni...mi parlava di tabelle...o file .inf ...a lui era capitato con un vecchio 14 pollici..cambiando il monitor non succedeva piu´...quindi non era colpa dei driver...mi diceva che ci sono utilities x cambiare le TABELLE...oppure se qualcuno conosce bene quali file andare a modificare...

ne sapete qualcosa?

grazie e ciaooo a tutti...