PDA

Visualizza versione completa : XP fuori settaggio...


xxxmor81
15-02-2004, 19.32.23
ciao
Sapreste dirmi perchè quando accendo il mio pc prima di caricare il S.O.(Windows XP)
mi esce la schermata di scegliere se avviare "windows XP (bootscreen)" o "windows XP normale"?
Ha iniziato a farmi questo problema quando accendendolo al posto di andare a 1900Hz mi andava a
1200Hz.Allora sono entrato nel bios e ho modificato il parametro CPU SPEED e l'ho
portato a 133/133Hz, mentre prima senza motivo si era settato a 100/100Hz.
Sapresti dirmi anche perchè mi si "resetta" la CPU SPEED?
Grazie mille
Ciao ciao:S

Downloader
15-02-2004, 19.34.09
La CPU penso che si resetti per colpa di sbalzi di corrente.

Bico Bico
15-02-2004, 19.38.58
In genere succede quando la batteria della scheda madre inizia a scaricarsi. Prova a sostiturla con una nuova ;)

Downloader
15-02-2004, 19.41.28
Ad un mio amico, che ha il pc nuovissimo accade la stessa cosa.

Bico Bico
15-02-2004, 19.59.38
Ops; a me successe quando si scaricò la batteria del BIOS... in ogni caso si può provare. xxxmor81, quanto è vecchia la batteria?

nemesis
15-02-2004, 20.37.38
Per il logo a me succede da quando ho cambiato quello originale di windows xp, basta disabilitare da proprieta di risorse del computer la visualizzazione dei sistemi operativi in partenza(sempre che nn usi il boot loader di xp per far andare più sistemi), per la freq della cpu, mi succedeva con la vecchia mobo che avevo prima in pratica quando lo spegnavo in fase di boot o lo scollegavo dalla rete mi resettava il bios nn so il perchè era un asus a7v266-c.

exion
16-02-2004, 02.57.51
- fatti una copia di backup del file c:\boot.ini

- apri c:\boot.ini

- elimina la riga multi(x)disk(x)rdisk(x)partition(x)\WINDOWS="Windows XP (Boot Screen)"

- aggiungi se non c'è già /fastdetect alla fine della riga multi(x)disk(x)rdisk(x)partition(x)\WINDOWS="Windows XP Normale"

- salva


Non saltare il primo passaggio (copia di backup) perché se sbagli qualcosa e "rovini" il boot.ini potresti avere dei problemi ad avviare XP... uomo avvisato.... ;)

xxxmor81
16-02-2004, 12.51.10
Il problema anche se raramente me l'ha fatto da quando l'ho comprato; circa da 2 anni fa.
Per risolvere il problema del reset del BIOS provo a cambiare la batteria(non perdo niente in fase di sostituzione?)
Per il problema dell’avvio provo a modificare il file boot.ini!
Secondo voi e' stato causato tutto dalla batteria mal funzionante?Anche il fatto che mi faccia scegliere all'avvio che win avviare nonostante ne abbia installato solo 1?
Grazie a tutti vi faro sapere come va!

xxxmor81
18-02-2004, 00.10.49
Ciao stavo sistemando il problema dell'avvio pero' in c: non riesco a trovare boot.ini neanche se faccio un trova!
Come posso fare?

fabry
18-02-2004, 00.22.50
Prova a fare così: fai clic su risorse del computer > strumenti > opzioni cartella > visualizzazione > e metti un segno di spunta su "visualizza cartelle e file nascosti". In questo modo dovresti vedere il file boot.ini

Ciao :)

Bico Bico
18-02-2004, 00.26.33
Originariamente inviato da xxxmor81
Ciao stavo sistemando il problema dell'avvio pero' in c: non riesco a trovare boot.ini neanche se faccio un trova!
Come posso fare?

E' un file nascosto, devi abilitare la visualizzazione dei file nascosti da Opzioni cartella > Visualizzazione > Visualizza cartelle e file nascosti ;)

Bico Bico
18-02-2004, 00.28.01
Ooops, sono un pò imbranato, non avevo visto la risposta di fabry :grrr:

Chiedo venia! :p

fabry
18-02-2004, 00.48.36
Vabbè questa volta faccio finta di niente....ihihihihihihihihih :) :)

P.s: Scherzo.... :) :) :)

xxxmor81
18-02-2004, 11.06.42
L'ho attivata l'opzione "Visualizza cartelle e file nascosti" però il file boot.ini non l'ho trovato;neanche con il comando trova!
Cosa impossibile penso..devo aver sbagliato qcsa io..riprovo poi vi faccio sapere!
Grazie ciao ciao

xxxmor81
18-02-2004, 23.46.21
Ho controllato le cartelle nascoste erano visibili..ma del file boot.ini non c'e' traccia!e' possibile?
Ho fatto anche una ricerca dei file "*.ini"..ma non l'ho trovato!
Sapreste darmi altre indicazioni?
Grazie mille

exion
19-02-2004, 00.04.07
dalla stessa schermata di opzioni da dove hai attivato "Visualizza cartelle e file nascosti", devi anche togliere la spunta a "Nascondi file protetti di sistema".

Quando fai il cerca, assicurati di selezionare "opzioni avanzate", "cerca file e cartelle nascosti"

fabry
19-02-2004, 00.20.26
Fai così:

Apri "Sistema" dal "Pannello di controllo", fai click su "Avanzate", poi click sul pulsante Impostazioni sotto Avvio e ripristino e infine clicca su "Modifica" nella sezione Sistema operativo predefinito.

A quel punto puoi farci le dovute modifiche e dopo salvi il tutto !!!

Ciao :)

exion
19-02-2004, 00.39.42
Originariamente inviato da fabry
Fai così:

Apri "Sistema" dal "Pannello di controllo", fai click su "Avanzate", poi click sul pulsante Impostazioni sotto Avvio e ripristino e infine clicca su "Modifica" nella sezione Sistema operativo predefinito.

A quel punto puoi farci le dovute modifiche e dopo salvi il tutto !!!

Ciao :)

si giusto (Y)

xxxmor81
20-02-2004, 10.49.44
Fatto!!Non lo trovavo perchè era un file di sistema.
Ho cancellato la riga multi(x)disk(x)rdisk(x)partition(x)\WINDOWS="Windows XP (Boot Screen)" e adesso parte giusto.
Grazie a tutti