PDA

Visualizza versione completa : Problemi ubuntu 9.04


simo04
03-06-2009, 17.38.50
Ciao, ieri sera ho installato ubuntu 9.04 da live cd sul portatile con gia installato xp. Per il partizionamento ho lasciato fare all'installazione. Comunque all'avvio viene fuori la schermata per scegliere il so e dopo farte ubuntu come dice il file di grub. Tutto ok ieri sera!
Oggi ho diversi problemini:
- ho cambiato la visualizzazione dei temi e della scrivania (lo sfondo) e dopo un riavvio non rileva il cambiamento, cioè nella sessione dove modifico il tutto va bene ma al boot dopo no, tutto come prima;
- firefox: in hotmail, non mi fa mandare un mail; quando spingo invia nel messaggio in basso a sx sulla barra di firefox scriver javascript; (a volte me lo fa anche su xp (raramente) e basta aggiornare la pagina e poi va) ma qui non va; la cosa stranissima è che ieri sera andava tutto bene sia in invio che in ricezione;
- ho installato il software wine tramite terminale (sudo apt-get install wine) ce l'ho presente nel menu in alto applicazioni ma cliccando sul collegamento non parte niente (nemmeno sull'uninstall);
- ho installato la barra di awm (avant-window-manager) sempre tramite terminale (sudo apt-get install awn-manager) (è una barra che ricorda quella del mac) una volta lanciata va (appare sotto), posso aggiungerli o rimuoverli collegamenti e tutto ok, anke se non mi fa aprire il configuratore della barra, ne facendo tasto destro e poi dal menu ne dal menu sistema, e sempre dopo il reboot la barra torna vuota come se fosse aperta la prima volta.

A malincuore al momento sono tornato a xp, perchè non ci posso lavorare anche se ho visto (in quel poco che lo usato) notevoli miglioramenti in termini di velocità, sia per il boot sia l'apertura di programmi quali firefox o client di posta..
Spero mi possiate aiutare così da tornare subito a linux....
GRAZIE

Aquax
03-06-2009, 18.25.35
Ma sei sicuro di aver fatto quelle modifiche già sulla vera installazione e non quando eri in live???

simo04
03-06-2009, 19.03.09
Si si, perchè ieri sera con il cd inserito ho fatto l'installazione; poi ho cavato il cd e ci ho lavorato ieri sera; poi oggi (sempre ovviamente senza cd) lo riusato e mi ha dato quei problemi descritti.
La differenza tra ieri sera e oggi è solo su firefox perchè il resto ho fatto tutto oggi per la prima volta.
Inoltre sempre in firefox ho cambiato la pagina iniziale in google.it e se clicco sul bottone predefinito per aprire la pagina iniziale va bene, ma se chiudo e riapro firefox torna alla pagina impostata in partenza e in più non mi tiene la cronologia infatti ogni volta che apro e chiudo firefox su hotmail mi richiede anche l'indirizzo di posta che solitamente si "salva".

Aquax
03-06-2009, 21.13.27
E' strano, sembra quasi che non hai i permessi per memorizzare le varie impostazioni :mm: :mm:

simo04
04-06-2009, 17.25.27
E questa cosa la posso controllare? o variare? come faccio?

eproperzi
06-06-2009, 14.32.42
se non lo hai istallato nella c di windows lo potresti fare per vedere se sorgono gli stessi problemi

n@ndo
06-06-2009, 15.57.26
sembra infatti che si muova in una live :mm:

per curiosità,hai messo la password di root,ed hai creato un utente oppure hai lasciato quello che ti è passato?

simo04
08-06-2009, 10.30.10
Si nella schermata di installazione a un certo punto mi ha chiesto il nome utente e una password che ho inserito, infatti quado faccio delle installazioni da terminale inserendo prima "sudo" poi mi chiede una password, metto quella che ho inserito in fase di installaz e tutto è ok...
io quando sono in xp non ho traccia di linux, in nessuna partizione che vedo.. e come faccio per installarlo direttamente nella c di windows?
grazie

simo04
13-06-2009, 11.09.06
Visto che non riesco praticamente a lavorarci ho deciso di disinstallarlo e di provare magari una nuova installazione.. come faccio a disinstallarlo?
in più quando lo reinstallo dove mi conviene installarlo? ho il disco partizionato in c: con xp 64 Gb, d: con 4 gb per i file di swap di xp, f: 75 gb per i dati...

eproperzi
13-06-2009, 14.33.47
per istallare ubuntu nella c di widows e' semplice ..fai partire win poi metti il disco di ubu poi istalla dentro windows e parte l' istallazione ps. metti la password prima e non dimenticarla :)

cippico
14-06-2009, 11.33.53
c'e' anche la possibilita' con WUBI di installarlo dentro windows come se fosse un normale programma...

e quando vuoi lo potrai disinstallare da pannello di controllo/applicazioni...

forse sara' appena piu' lento rispetto ad installazione vera e propria ma se vuoi solo provarlo e conoscerlo meglio credo che sia una ottima occasione senza pasticciare partizioni...

ciaooo

doctorghost
25-06-2009, 09.51.17
Per installare ubuntu 9.04 seguite la guida al seguente indirizzo http://www.istitutomajorana.it/index.php?option=com_content&task=view&id=841&Itemid=1
E' una versione di ubuntu 9.04 in italiano completa di openoffice 3.1 ed ottimizzazioni grafiche.