PDA

Visualizza versione completa : problemone con Nbtstat


taniservice
23-06-2005, 17.23.37
Ho un computer che non riesce a visualizzare gli altri computer della rete e lo stesso gli altri non lo vedono....
Al contrario riescono a comunicare correttamente in DOS con il comando PING.

Ho provato a dare il comando Nbtstat, ma mi risponde come segue:
Impossibile accedere al driver NetBT -- NetBT potrebbe non essere caricato

Nel registro degli eventi ho trovato questa voce:

Tipo evento: Errore
Origine evento: NetBT
Categoria evento: Nessuno
ID evento: 4311
Data: 23/06/2005
Ora: 16.49.14
Utente: N/D
Computer: ACER1
Descrizione:
Inizializzazione non riuscita perch non stato possibile creare la periferica corrispondente al driver specificato.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico all'indirizzo http://go.microsoft.com/fwlink/events.asp.
Dati:
0000: 00 00 00 00 01 00 58 00 ......X.
0008: 00 00 00 00 d7 10 00 c0 ......
0010: 13 01 00 00 3b 00 00 c0 ....;..
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

Qualcuno mi pu aiutare....
grazie anticipate

monossido
24-06-2005, 15.22.50
lo stesso mio identico problema che non stato preso in considerazione da nessuno:) :) :) :) non per portare rancore...ma se inoltre mi si chiudono i post senza neanke leggere cosa chiedo....vabb...


cmq questo problema specifico(ne ho avuti altri) l'ho risolto aggiungendo "\Device\" nel file di registro: \HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servi ce\NetBT\Parameters\TransportBindName

clicchi col detro modifica e in dati valore aggiungi \Device\

taniservice
27-06-2005, 17.48.03
Grazissimo per il suggerimento...
L'ho applicato e ha funzionato tutto al primo colpo .....
Sei un grande :)