PDA

Visualizza versione completa : kde


mikele
22-05-2001, 18.04.08
vale la pena fare un upgrade dal kde 2.01 al 2.1.1?
è veramente più stabile?se si devo trovare i file specifici per la mia distribuzione (suse 7.1) oppure sono generici?

badmood
22-05-2001, 18.42.16
Vale la pena e i files specifici li scarichi da http://www.kde.org/download.html

Ciao

mikele
23-05-2001, 16.43.32
ehm.......
devo aver combinato un pasticcetto....
infatti non mi parte più lo startx mmmmmmmmm
manco yast2
l'unica è yast .....ma mi configura il file per l'xfree vecchio dove non ci sono i drver per la geforce......e quindi non posso passare alla modalità grafica....
mmmmm che dici formatto e rinstallo? (non ho alcun dato importante per adesso che posso perdere...) oppure c'è un modo per fargli cercare di nuovo le configurazioni per xfree 4.3??????

badmood
23-05-2001, 17.58.16
Eh? Strano, tu hai aggiornato il KDE, mica XFree...
E se disinstalli e reinstalli il vecchio?
Potresti provare ad aggiornare con il sistema Yast Online Update anziché scaricando i pacchetti a mano da kde.org. Stasera, dopo lunga fatica di recupero del PC andato in tilt, finirò l'installazione del SuSE 7.1 a casa, quindi magari potrò esserti un po' più d'aiuto. Sempre che riesca a settare la frequenza di refresh del monitor, visto che sfarfalla impietosamente quando invece Mandrake - che infatti è mago - andava da Dio (monitor LCD). Boh.

mikele
24-05-2001, 02.12.34
eeeeeeee yast su internet......me lo sogno....
ho un hamlet conexant interno......finchè non esce un drivers per winmodem per il 2.4....oppure mi chiappo un modem nuovo.... :(

badmood
24-05-2001, 09.07.35
Hai provato a guardare su http://www.linmodems.org se esiste qualcosa per il tuo? C'è qualcosa per i Conexant.
Intanto io ho eliminato Linux dal PC di casa perché non c'è verso di settare una frequenza che non faccia ballare lo schermo. Caspita, sia le vecchie Mandrake che FreeBSD funzionavano a meraviglia (persino BeOS va da Dio)! Mi sa che reinstallo FreeBSD...

Ciao

mikele
24-05-2001, 18.18.41
purtroppo i dirver li hanno fatti soltanto fino alla 2.17 :(
aspetterò un pochino......