PDA

Visualizza versione completa : Catalyst nuovi con pannello vecchio?


MaLmAzZo
03-01-2007, 11.34.32
Salve... siccome credo che il nuovo pannello di controllo adottato dalla ati faccia alquanto schifo, sapreste dirmi se è possibile usarne una versione vecchia? E se è possibile dove può essere scaricata?
Graziee!

Macao
03-01-2007, 11.50.50
io usavo i 6.5, con il pannello 5.11 ultima versione uscita...però con i 6.12 nn mi funzionava

MaLmAzZo
03-01-2007, 14.26.39
io usavo i 6.5, con il pannello 5.11 ultima versione uscita...però con i 6.12 nn mi funzionava

ecco che jella... allora continuerò ad installare solo i driver video escludendo il pannello